Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Xredirect


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 Spo^iler

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
  • Lokalizacja:Poznań
Offline

Napisano 09.09.2010 12:57

Kto by mi pomogl skonfigorowac xredirect? mam juz wszystko wgrane wyswietla mi sie licza graczy jak wpisuje /server ale jak klikam to nie przekierowuje ...
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 09.09.2010 14:34

Masz pluga który ma wszędzie connect zamiast Connect. Tu masz poprawioną wersję. Załączony plik  xredirect-beta.amxx   51,39 KB  15 Ilość pobrań

  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 Spo^iler

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
  • Lokalizacja:Poznań
Offline

Napisano 09.09.2010 14:52

a ja mam dodane 2 wersje... zwyklego xredirect.amxx i bete jak to ma byc???
  • +
  • -
  • 0

#4 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 09.09.2010 15:07

Wrzuć ten beta, którego ja Ci dałem.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#5 Spo^iler

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
  • Lokalizacja:Poznań
Offline

Napisano 09.09.2010 21:21

dzięki wszystko dziala ale mam problem nie wyswietla mi na srodku ekranu to wiesz na pewno do przekierowania ze jakie serwey online itd... nie wiem czemu? pomozesz??
  • +
  • -
  • 0

#6 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 09.09.2010 21:54

Masło maślane, nic nie zrozumiałem..
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#7 Spo^iler

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
  • Lokalizacja:Poznań
Offline

Napisano 10.09.2010 02:33

chodzi mi o to ze nie wyswietla sie:

Dołączona grafika
  • +
  • -
  • 0

#8 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 10.09.2010 16:16

Ustaw takie cvary:

redirect_active 1
redirect_auto 1
redirect_manual 1
redirect_follow 0
redirect_check_method 2
redirect_announce 60
redirect_announce_mode 3
redirect_announce_alivepos_x 0,0
redirect_announce_alivepos_y "0.15"
redirect_announce_deadpos_x 0,0
redirect_announce_deadpos_y "0.15"
redirect_show 1
redirect_adminslots 2
redirect_maxadmins 0
redirect_retry 0
redirect_hidedown 0

  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#9 Spo^iler

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
  • Lokalizacja:Poznań
Offline

Napisano 10.09.2010 16:47

ustawilem takie ale dalej mi nie wyswietla tych serwerow co sa na tym screenie co dalem wyzej ale sam plugin dziala idealnie :) jeszcze tylko ten szczegol wazny :) oczywiscie nagrodze Cie
  • +
  • -
  • 0

#10 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 10.09.2010 17:05

Wyświetla Ci się coś ?
Jak nie to może usuń wszystkie cvary i z tego co pamiętam powinna być wł opcja wyświetlania, ale wyłączona ręcznego przekierowania.
Przyczyną może być też plugin który odświeża hud.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#11 lamanejvetsi

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:84
  • Steam:steam
  • Lokalizacja:czech republic
Offline

Napisano 10.09.2010 21:15

dodaj do modules.ini
sockets i po tym restart serwera..

I jak nebendzie chodzic, dodaj mi na PM, IP servera (jak mas router to i IP lub 192.168..) i ja ti zrobie jak serverlist.ini i to konfiguracje do amxx.cfg).

Użytkownik lamanejvetsi edytował ten post 10.09.2010 21:17

  • +
  • -
  • 0

#12 Patrico

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:109
  • Lokalizacja:Wrocław
Offline

Napisano 12.09.2010 14:07

A ja mam inne pytanie, do tego samego pluginu żeby nie zakładać nowych tematów.

Mianowicie, jak zrobić, żeby przekierowywało gdy serwer jest full, a nie zostaje jeden slot wolny.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych