Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem od potworów


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Night90

    Wszechwidzący

  • Użytkownik

Reputacja: 57
Pomocny

  • Postów:254
  • GG:
  • Steam:steam
  • Lokalizacja:Blisko Lublina :>
Offline

Napisano 06.09.2010 17:43

Witam , użyłem tego pluginu aby wgrać tego moda na serwer.

Brałem go stąd:
Diablo II LOD 1.7 Mod (Spolszczony przez G3mlina i Fatall1tego) - Nieoficjalny polski support AMX Mod X

I znajduje się tam plugin odpowiadający za potwory nazywa się d2_monstermod , dzięki niemu powinny się respić potwory bodajże powinno być ich 14 , za ich zabicie chyba ma dawać złoto oraz expa za nie które , niestety w tym jest problem bo one się wcale nie respią ani nie mam do nich żadnego Menu aby je samemu ustawić gdzie powinny się respić :>

Czy ktoś da rade mi pomóc ?
  • +
  • -
  • 0
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych