Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie widać bomby


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Kaczor111

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Druga strona monitora XD
Offline

Napisano 06.09.2010 16:18

Witam, mam problem, jak w temacie nie widać paki na serwie same światełko jest :foch: . W logach zdaje mi się nic ciekawego nie ma. Trochę głupio tak grać :mur: . Zmieniłbym chętnie model paki więc rozwiązaniem jest być może odpowiedni plugin (GHW model changer odpada). Za pomoc dam plus.

Logi (tylko w ch...olercię więcej tego :/):
L 09/06/2010 - 15:08:57: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/06/2010 - 15:08:57: [AMXX] Run time error 4: index out of bounds 
L 09/06/2010 - 15:08:57: [AMXX]    [0] phpwmwyLr.sma::client_PreThink (line 1642)
L 09/06/2010 - 15:08:57: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/06/2010 - 15:08:57: [AMXX] Run time error 4: index out of bounds 
L 09/06/2010 - 15:08:57: [AMXX]    [0] phpwmwyLr.sma::client_PreThink (line 1642)

Wcześniejsze:
L 09/05/2010 - 23:02:34: Start of error session.
L 09/05/2010 - 23:02:34: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100905.log")
L 09/05/2010 - 23:02:34: [MySQL] Invalid handle: 0
L 09/05/2010 - 23:02:34: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 09/05/2010 - 23:02:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/05/2010 - 23:05:26: Start of error session.
L 09/05/2010 - 23:05:26: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100905.log")
L 09/05/2010 - 23:05:26: [MySQL] Invalid handle: 0
L 09/05/2010 - 23:05:26: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 09/05/2010 - 23:05:2[/size]6: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Nie da się z tym grać :coto: .

Użytkownik Kaczor111 edytował ten post 06.09.2010 16:20

  • +
  • -
  • 0

#2 Waski

    Profesjonalista

  • Zbanowany

Reputacja: 50
Pomocny

  • Postów:221
  • GG:
  • Imię:Patryk
  • Lokalizacja:Łomża
Offline

Napisano 06.09.2010 16:58

Hmm.... A może tak ERROR LOGI?? Bo ze zwykłych logów to nic nie mogę wyczytać

#3 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 06.09.2010 17:13

a to tylko u Ciebei czy u wszystkich??
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych