Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

ClipBucket 1.7


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Szakal

    Wszechwidzący

  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 12.10.2008 20:28

Siemka,
Zna sie ktoś na ClipBucket 1.7, bo niemoge go zainstalowac:/ Kozystałem z tego http://www.darmowe-s.../forum/topic_27 ale ja tego nie rozumiem:/ Bardzo proszę o pomoc mellow.gif
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 12.10.2008 20:45

1 .W pierwszej kolejności nalezy rozpakować paczkę
2.Wrzucamy na serwer pliki z katalogu publick_html
3.W między czasie tworzymy nową bazę MYSQL
4.importujemy plik clipbucket_lite.sql -plik znajduje się w katalogu SQL
5.Tworzy się baza
6.W panelu phpadmin odszukujemy "config"-wchodzimy tam.
Zaznaczmy "value"- i robimy przeglądaj
7.Odszukujemy basedir -wygląda to tak /home/user/public_html - echodzimy tam i w miejsce user wpisujemy swoją nazwe usera (
8.Odszukujemy baseurl -wygląda to tak http://www.domain.com. wchodzimy tam i wpisujemy nazwe własnej strony (bez" / "na końcu)
9.Baze MYSQL można zamknąć
10.Nadajemy atrybut CHMOD -777 następującym plikom i katalogom:
-files--oraz wszystkim plikom i katalogom które się tam znajdują
-images-- oraz wszystkim plikom i katalogom które się tam znajdują
-styles--oraz wszystkim plikom i katalogom które się tam znajdują
-Includes/email_templates-oraz wszystkim plikom i katalogom które się tam znajdują
-player-oraz wszystkim plikom i katalogom które się tam znajdują (ważne)
-cache-oraz katalogom
-logs--oraz wszystkim katalogom i logs.txt
11.Odszukujemy INCLUDES/dbconnets.php i uzupełniamy dane do bazy MYSQL
Jeżeli zostały wykonane wszystkie czynności poprawnie strona powinna działać

Wszystko masz wyłożone ładnie ...

#3 Szakal

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 12.10.2008 21:12

No tak ale ja tego nie kumam, pisze tam o plikach jakich nie widziałem albo nie moge znalesć tak samo jak tam nie ktorych rzeczy nierozumiem :( Nie jestem webmasterem to zrozumcie hehe ??? :help:
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 12.10.2008 21:17

No tak ale ja tego nie kumam, pisze tam o plikach jakich nie widziałem albo nie moge znalesć tak samo jak tam nie ktorych rzeczy nierozumiem :( Nie jestem webmasterem to zrozumcie hehe ???

Jeżeli nie rozumiesz / nie umiesz to się za to nie bierz lub napisz na odpowiednim forum i tam Ci pomogą. Nie widzi mi się abym to instalował tylko po to żeby sprawdzić czy działa ( bo znając życie działa ). Wszystko masz ładnie opisane, do tego wymagana jest baza MySql'a a reszta opisana schludnie.

#5 Szakal

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 12.10.2008 21:22

No własnie baze MSQL i tu jest problem xD
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 12.10.2008 21:31

No własnie baze MSQL i tu jest problem

Wejdź w DirectAdmin ( zaloguj się ), następnie Menadżer baz MySQL, potem Załóż nową bazę danych i masz nową ( czystą bazę MySql ). Dopiero jak coś na niej zainstalujesz będzie miał tabele w PHPMyadmin ...

#7 Szakal

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 13.10.2008 21:45

Hmm....., a może jest ktoś na forum kto by mi to zrobił? Byłbym bardzo bardzo wdzięczny ;>
  • +
  • -
  • 0

#8 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.10.2008 21:51

Hmm....., a może jest ktoś na forum kto by mi to zrobił? Byłbym bardzo bardzo wdzięczny

Mam pytanie jak zainstalowałeś przema, jak nie umiesz stworzyć bazy sql?

#9 Szakal

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 13.10.2008 21:54

Normalnie, sciagnalem przema i wsadziłem na serwer, potem jak wszedłem na aders strony to od razu zaczeła się instalacja xD
  • +
  • -
  • 0

#10 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.10.2008 22:15

Normalnie, sciagnalem przema i wsadziłem na serwer, potem jak wszedłem na aders strony to od razu zaczeła się instalacja

Ciekawe od kiedy ... Przerzuca Cię na /instal.php i tam do pełnej instalacji wymagana jest baza danych ...

Zamykam. ( jeżeli szukasz pomocy od takich spraw pisz na forum o odpowiedniej tematyce ).




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych