Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ZP] tryby granatówhelp


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 warchol

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:mateusz1
  • Lokalizacja:zabrze
Offline

Napisano 05.09.2010 18:22

gralem kiedys na servie z trybami granatow. te tryby pozwalaja nastawic granat jako np laser nie wiem jak to dokladnie wytlumaczyc ;P jak ktos to ma to wie o co biega.
bardzo o to proszę :)
  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 05.09.2010 18:34

Nade Modes (Nomexous) v9.61 - AlliedModders

#3 warchol

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:mateusz1
  • Lokalizacja:zabrze
Offline

Napisano 06.09.2010 18:27

thx kurde ale niby dziala ale jak ja w to wbije to to wybucha jak ustawic tylko na zombie ??
  • +
  • -
  • 0

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 06.09.2010 18:38

Dodajesz tam do extra_items.ini coś takiego ;D
i dodajesz tam nazwę pluga np: nademodes.amxx
a obok piszesz "H" to ludzie a "Z" to zombie

piszesz nademodes.amxx "Z"

#5 warchol

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:mateusz1
  • Lokalizacja:zabrze
Offline

Napisano 06.09.2010 18:52

nie kapuje zabardzo mam zrobic w folderze configs plik "extra_items.ini" i napisac tam "nademodes.amxx "Z" " czy co bo nie lapie ;d
@edit
uzywam 4.3 i nie ma takiego czegos ;d
mam takie cos "zp_extraitems"
dopisalem tam "nademodes.amxx "Z"" ale nie dziala ;P

Użytkownik warchol edytował ten post 06.09.2010 19:09

  • +
  • -
  • 0

#6 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 06.09.2010 19:05

tam już powinieneś mieć jeśli używasz najnowszego ZP

#7 warchol

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:mateusz1
  • Lokalizacja:zabrze
Offline

Napisano 06.09.2010 19:15

opowiedz dokladnie bo nie wiem :) mam wersje 4.3 plz help powoli wytlumacz :D
  • +
  • -
  • 0

#8 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 06.09.2010 19:23

masz w config plik zp_extraitems.ini :D od zp?

jeśli tak to skopiuj nazwę pluga a obok napisz "Z"

np: cos.amxx "Z"

oczywiście w tym pliku zp_extraitems.ini :D ^^

#9 warchol

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:mateusz1
  • Lokalizacja:zabrze
Offline

Napisano 06.09.2010 19:28

cos nie dziala dalej jak w to wbije to nie dziala :/ Hellp :D
@edit
Poradzilem sobie thx :)
w "nade_modes"
linijki
nademodes_affect_owner 0
nademodes_team_play 1 Thx :)

Użytkownik warchol edytował ten post 06.09.2010 20:05

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych