Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Naprawa Klasy


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 Gość_cypis_*

  • Gość

Reputacja: 0

Offline

Napisano 05.09.2010 14:22

Witam mam problem ... Ciągle ten sam jeden ;) Więc tak zrobiłem 9 klasa i jedna z klas ma 0 lvl jak to zrobić ?. Reset lvl nic nie dał ... Znaczy dał Ale Tylko ja miałem na tej klasie 1lvl a oni miel 0 ...Co robić ?

#2 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 05.09.2010 19:28

Witam mam problem ... Ciągle ten sam jeden ;) Więc tak zrobiłem 9 klasa i jedna z klas ma 0 lvl jak to zrobić ?. Reset lvl nic nie dał ... Znaczy dał Ale Tylko ja miałem na tej klasie 1lvl a oni miel 0 ...Co robić ?


usun tabele w bazie danych pewnie masz :

dbmod_tablet

to usun ja w bazie i stwórz nową ale nie zeby serwer robil tylko zrob wlasnorecznie ;P
  • +
  • -
  • 0

#3 Gość_cypis_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 06.09.2010 15:48

A jak to się robi ??. bo ja nie bardzo wiem ;P

06 wrzesień 2010 - 16:33:
Wszechwiedzący Pomożesz :) ??.

06 wrzesień 2010 - 18:04:
Jeśli ziom wiesz jak to zrobić to pomóż bo siedzę nad tym przez tydzień i już myśli mam daleko ...

#4 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 06.09.2010 18:44

A jak to się robi ??. bo ja nie bardzo wiem ;P

06 wrzesień 2010 - 16:33:
Wszechwiedzący Pomożesz :) ??.

06 wrzesień 2010 - 18:04:
Jeśli ziom wiesz jak to zrobić to pomóż bo siedzę nad tym przez tydzień i już myśli mam daleko ...


Wchodzisz na baze. Usuwasz tabele diablo i robisz nową o nazwie : dbmod_tablet 0_o czego tu nie kapowac ? :/
  • +
  • -
  • 0

#5 Gość_cypis_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 07.09.2010 15:00

Jeżeli jesteś taki mądry to napisz na gg :> i zobaczymy czy ci się uda ;P

07 wrzesień 2010 - 15:01:
Bo jak robię to zaraz coś wyskakuje napisz jak coś do mnie na gg 1959430 bo ja nie wiem jak ci to wytłumaczyć a tak sam jak coś zrobisz ;P

#6 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 07.09.2010 17:33

słuchaj ... nie będę ci pomagał na gg ponieważ od tego jest to FORUM . ;/

1. Wchodzisz na baze.
2. Widzisz swoją tabele?
NAPISZ tak LUB nie
3. Zaznaczasz ją.
4. Bedziesz miał tam taki pasek :
i powinno na nim być
"USUŃ"
5. Jak zrobisz to to napisz.
6. Jezeli nie bedzie USUN to usun tabele tradycyjnie :P PPM - DELETE.
  • +
  • -
  • 0

#7 Gość_cypis_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 09.09.2010 15:44

No zrobiłem już to i co dalej ;P???.

#8 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 09.09.2010 18:36

No zrobiłem już to i co dalej ;P???.


BraWoOoO :P

Teraz dajesz :
Operacje --> Tworz nową tabele na bazie (czy jakos podobniej)
Tworzysz, i wypelniasz wg swoich upodoban ;P
Dopisujesz do amxx.cfg i grasz.
  • +
  • -
  • 0

#9 Gość_cypis_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 12.09.2010 10:58

Zrobiłem tak jak mówiłeś i to nic nie dało ...

#10 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 12.09.2010 11:09

A zmieniłeś, wszystkie
new lx[11]
i
for(new i=1;i<11;i++) lx[i]=player_class_lvl[id][i]

Na tyle ile potrzeba?

Użytkownik Znak Zapytania? edytował ten post 12.09.2010 11:09

  • +
  • -
  • 1

#11 Gość_cypis_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 12.09.2010 17:38

Na 11 ??... Chyba na 10 co ? ... Bo ja mam tylko 9 klasa ...

#12 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 12.09.2010 17:44

No to mówię, na tyle ile potrzeba. Jeśli masz na 9 to zwiększ z orginału o 1
  • +
  • -
  • 0

#13 Gość_cypis_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 13.09.2010 17:11

No to już to zwiększyłem ...

#14 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 13.09.2010 17:59

A zmieniłeś tutaj
	new flags[11]
	get_cvar_string("diablo_classes",flags,10)

  • +
  • -
  • 0

#15 Gość_cypis_*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 16.09.2010 15:25

Tak ... Dobra ja sobie sam poradziłem z tym ... Trzeba co i rusz dopisywać 9 klasę w dbmod ... w sql :>

#16 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 16.09.2010 15:46

Nie lepiej zresetować SQL lub skorzystać z "łatki" na tym forum jak klase do SQL każdemu?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych