Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Swift panel wariujeraz dziala a raz nie


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Karrypto

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:114
  • Lokalizacja:Siedlce
Offline

Napisano 04.09.2010 15:29

Witam posiadam swift panel w wersji 1.6.1 (darmowa)
problem jest taki, że ten caly swift wczoraj działał serwery sie wlączaly przez niego dzisiaj tez, później zresetowałem serwer chciałem włączyć i zonk... biały ekran no i już nie da się nic włączyć przez ten panel, kiedyś tak było tez nic nie robilem z tym i zrezygnowalem z uzywania jego i sie sam naprawil, dzis się sam zepsuł może wiecie co ejst przyczyną takiego zachowania panelu?

hosting panelu posiadam na niceshoot.pl (swoja droga jeśli znacie jakis hosting który uciągnie swift panel to proszę o link, chętnie rpzetestuje)

próbowałem zrobić swifta na moim debianie i stronka taka:
http://xxx.xxx.xxx.xxx/panel/admin dziala
ale już logowanie na usera nie działa bo mam biały ekran i nic się nie dzieje, w logach także nic.
proszę o pomoc

Próbowałem panelu opengamepanel - nie działał również.
jeśli ktoś mógł by mi pomóc z ogp to podczas włączania serwera mam biały ekran i:
Counter Strike

Warning: require_once(lgsl/lgsl_protocol.5.7.php) [function.require-once]: failed to open stream: No such file or directory in /home/mojnick/domains/domena/public_html/ogp/modules/gamemanager/start_server.php on line 343

Fatal error: require_once() [function.require]: Failed opening required 'lgsl/lgsl_protocol.5.7.php' (include_path='.:/usr/local/lib/php') in /home/mojnick/domains/domena/public_html/ogp/modules/gamemanager/start_server.php on line 343


Oraz ogp nie tworzy plików gry


jesli ktoś mial podobny błąd proszę o pomoc

Użytkownik Karrypto edytował ten post 09.09.2010 19:20

  • +
  • -
  • 0

#2 fastlone

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:96
  • Steam:steam
  • Lokalizacja:Klucze
Offline

Napisano 11.09.2010 16:30

masz na debianie zainstalowane biblioteki lib-ssh2?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych