Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Obrazek


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Fexar

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Tomek
  • Lokalizacja:Przemyśl
Offline

Napisano 04.09.2010 15:07

Witam! W strike/addons/amxmodx/diablo są 3 obrazki! gf.gif, ss.gif, drkmotr.jpeg

I w dbmod_5.9l.sma są wpisane tak (jeden z nich):

//image ss
format(Data,767,"<td width=^"0^"><p align=^"center^"><img border=^"0^" src=^"%sgf.gif^"></td>", Basepath)
write_file(g_ItemFile,Data,-1)


ale nie działa! próbowałem dawać tak

//image ss
format(Data,767,"<td width=^"0^"><p align=^"center^"><img border=^"0^" src=^"%saddons/amxmodx/diablo/gf.gif^"></td>", Basepath)
write_file(g_ItemFile,Data,-1)


i

//image ss
format(Data,767,"<td width=^"0^"><p align=^"center^"><img border=^"0^" src=^"%shttp://img138.imageshack.us/img138/7447/10287812.gif^"></td>", Basepath)
write_file(g_ItemFile,Data,-1)


ale nie działa! Nie wyświetla mi obrazka! pomoże ktoś?

Użytkownik Fexar edytował ten post 04.09.2010 15:27

  • +
  • -
  • 0

#2 KSC21

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:127
  • GG:
  • Lokalizacja:Rawa Maz
Offline

Napisano 04.09.2010 15:12

Ale CO nie działa. Kompilacja? Plugin? Czy cO..
  • +
  • -
  • 1
Zapraszam na mój serwer CS 1.6 COD MOD 4001 LvL SZYBKI EXP
Dołączona grafika
IP: 91.210.130.90:27067

#3 Fexar

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Tomek
  • Lokalizacja:Przemyśl
Offline

Napisano 04.09.2010 15:26

nie wyświetla mi obrazka
  • +
  • -
  • 0

#4 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 04.09.2010 16:03

a ss Ci działa?

Użytkownik Frajer edytował ten post 04.09.2010 16:10

  • +
  • -
  • 1

#5 Fexar

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Tomek
  • Lokalizacja:Przemyśl
Offline

Napisano 04.09.2010 16:16

żaden z tych 3 obrazków nie wyświetla się, i chce się was zapytać jak to zrobić? jaką ścieżkę dać czy coś

04 wrzesień 2010 - 19:36:
Jest jakiś sposób żeby dać obrazek do np. /item ? żeby się wyświetlał? Tak/Nie
To tyle pytanek będzie :P
  • +
  • -
  • 0

#6 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 04.09.2010 19:52

[url=http://imageshack.us/]ImageShack
  • +
  • -
  • 2

#7 Fexar

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Tomek
  • Lokalizacja:Przemyśl
Offline

Napisano 04.09.2010 20:00

i jak to ma dać? tak?

//image ss
format(Data,767,"<td width=^"0^"><p align=^"center^"><img border=^"0^" src=^"%shttp://img138.imageshack.us/img138/7447/10287812.gif^"></td>", Basepath)
write_file(g_ItemFile,Data,-1)
  • +
  • -
  • 0

#8 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 04.09.2010 20:03

%shttp://
usuń to %s
  • +
  • -
  • 1

#9 Fexar

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Tomek
  • Lokalizacja:Przemyśl
Offline

Napisano 04.09.2010 20:14

no to jest tak ale nie działa

//image ss
format(Data,767,"<td width=^"0^"><p align=^"center^"><img border=^"0^" src=^"http://img138.images...12.gif^"></td>", Basepath)
write_file(g_ItemFile,Data,-1)
  • +
  • -
  • 0

#10 ...

    Wszechmogący

  • Zbanowany

Reputacja: 166
Profesjonalista

  • Postów:612
  • Lokalizacja:Jasło
Offline

Napisano 04.09.2010 20:38

format(Data,767,"<td width=^"0^"><p align=^"center^"><img border=^"0^" src=^"http://img138.images...12.gif^"></td>")
write_file(g_ItemFile,Data,-1)

#11 Fexar

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Tomek
  • Lokalizacja:Przemyśl
Offline

Napisano 04.09.2010 20:57

też nie działa ;/
  • +
  • -
  • 0

#12 Juma

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:373
  • GG:
  • Steam:steam
  • Imię:Arek
  • Lokalizacja:Haynau
Offline

Napisano 04.09.2010 23:03

A u innych też nie działa ?
  • +
  • -
  • 1

#13 Fexar

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Tomek
  • Lokalizacja:Przemyśl
Offline

Napisano 04.09.2010 23:12

Przepraszam wszystkich! Już działa wszystko ładnie!
Wina - moja głupota
Wole nawet nie mówić dlaczego mi nie działało bo mnie wyśmiejecie xD
Dziękuje wszystkim za pomoc!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych