Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pomocy problem z cod modem


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 DarkMatrix975

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:62
  • Lokalizacja:Polska
Offline

Napisano 02.09.2010 20:21

Witam jestem nowy mam problem nie wiem o co chodzi:
Próbowałem z kompilowac mojego coda z nowymi klasami no i:

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(611) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(612) : warning 217: loose indentation
QTM_CodMod.sma(614) : warning 217: loose indentation
QTM_CodMod.sma(636) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(636) : error 001: expected token: ";", but found ")"
QTM_CodMod.sma(636) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(636) : fatal error 107: too many error messages on one line

Compilation aborted.
5 Errors.

Nie wiem o co chodzi.
Tutaj macie plik .sma
Załączony plik  QTM_CodMod.sma   58,15 KB  24 Ilość pobrań
  QTM_CodMod.amxx
  • +
  • -
  • 0
Najlepszy CS 1.6 sprawdzony:
http://amxx.pl/topic...-strike-16-v40/




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych