Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

po wejsciu do druzyny serwer sie crashuje[Diablo]FATAL ERROR (shutting down): Bad entity in IndexOfEdict()


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 kotek312

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:33
  • Lokalizacja:Sochaczew
Offline

Napisano 31.08.2010 17:43

FATAL ERROR (shutting down): Bad entity in IndexOfEdict()
ten błąd mi wyskakuje po wejsciu na serwer wchodze do jakiegos teamu i crash serwa i musze mu refresha robic, na serwerze jest przerabiany diablomod ale na zwyklyyym tez nie dziala, polonczenie ze sql jest, wszystko jest poprawnie i nie wiem czemu ten błąd wyskakuje, osobie która pomoże daje 10x(+) i wplate na wybrany przez niego serwer w wysokosci 15zł(sms 30zł)
  • +
  • -
  • 1

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 31.08.2010 17:53

Masz jeszcze jakieś pluginy wgrane ?

PS: Za takie spamowanie reputami jest warn
  • +
  • -
  • 1

#3 kotek312

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:33
  • Lokalizacja:Sochaczew
Offline

Napisano 31.08.2010 17:55

nie, nie mam żadnych pluginów, bo resetowalem serwer bo myslalem ze to pomoze, tylko diablo
  • +
  • -
  • 1

#4 ...

    Wszechmogący

  • Zbanowany

Reputacja: 166
Profesjonalista

  • Postów:612
  • Lokalizacja:Jasło
Offline

Napisano 31.08.2010 17:57

uzywasz botow (nawet tych "fake") ?

#5 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.08.2010 18:00

uzywasz botow (nawet tych "fake") ?

Boty w niczym nie przeszkadzają ;]
Sprawdź czy na czystym amxie będzie działać Ci te diablo, jak nie, to znaczy, że coś z bazą musiałeś źle zrobić.
  • +
  • -
  • 2
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#6 kotek312

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:33
  • Lokalizacja:Sochaczew
Offline

Napisano 31.08.2010 18:12

godzine temu zrobilem reinstall serwa, bo nie dzialalo, wgralem amx ze strony zabijaki, potem pliki od diablo, powiedzialem wlascicielowi sieci zeby do sqla dodal cvary diablo czy jak to sie zwie i wszystko powinno dzialac dobrze a nie dziala, zmienilem sma na standardowe diablo i ten sam problem
  • +
  • -
  • 1

#7 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 31.08.2010 18:47

sqla dodal cvary diablo czy jak to sie zwie i

Cvary dodaje się do pliku amxx.cfg....
  • +
  • -
  • 0

#8 kotek312

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:33
  • Lokalizacja:Sochaczew
Offline

Napisano 31.08.2010 18:51

o to mi chodzilo
diablo_sql_host
diablo_sql_user
diablo_sql_pass
diablo_sql_database
diablo_sql_table

31 sierpień 2010 - 19:17:
refresh

31 sierpień 2010 - 19:24:
kolejny refresh:D
  • +
  • -
  • 1

#9 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 31.08.2010 19:32

A w logach czysto?
  • +
  • -
  • 0

#10 kotek312

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:33
  • Lokalizacja:Sochaczew
Offline

Napisano 31.08.2010 21:11

znaczy sie nie wiem gdzie sie sprawdza lagi ale sprawdzilem z: ftp/cstrike/addons/amxmodx/logs i byly 3 pliki tekstowe ale nic specjalnego w nich nie zauwarzylem

Użytkownik kotek312 edytował ten post 31.08.2010 21:17

  • +
  • -
  • 1

#11 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 01.09.2010 09:56

Ehh.. nie lagi tylko logi pokaz co w nich jest po tym jak serwer sie crashuje !!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych