Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z bullet-damage


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 WarninG.

    Profesjonalista

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:203
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 31.08.2010 08:12

Witam mam problem z tym pluginem w logach są errory Bullet Damage - Nieoficjalny polski support AMX Mod X nie pytajcie jakie bo je skasowałem ale są.

#2 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 31.08.2010 08:13

Dodaj do pluginu debug i nam pokaż te logi
  • +
  • -
  • 0

#3 WarninG.

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:203
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 31.08.2010 09:34

[AMXX] Run time error 10 (plugin "bullet_damage.amxx") (native "get_user_attacker") - debug not enabled!
L 08/31/2010 - 10:20:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/31/2010 - 10:26:21: Start of error session.
L 08/31/2010 - 10:26:21: Info (map "de_nuke") (file "addons/amxmodx/logs/error_2010

takie są logi ale pugin działa bo pokazuje obrażenia na serwerze to nie wiem dlaczego są te errory

Użytkownik WarninG. edytował ten post 31.08.2010 09:36





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych