Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

advertisements.ini na Ganinym


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Keno

    Życzliwy

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 29.08.2010 15:42

Witam, czy jest możliwe aby advertisements.ini działało na serwerze HNS Ganiany ?
Jeśli tak to proszę o pomoc.
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.08.2010 15:56

A dlaczego ma nie działać? Instalujesz plugin, konfigurujesz komunikaty i już.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Keno

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 29.08.2010 16:07

Tak robiłem i nie działa nie wiem czemu
  • +
  • -
  • 0

#4 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 29.08.2010 16:10

moduł włączone?? może coś pokazuje w error loagch?
  • +
  • -
  • 0

#5 Keno

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 29.08.2010 18:18

Nie ma erroru, i jest moduł włączony
  • +
  • -
  • 0

#6 Gucio

    Wszechwidzący

  • Użytkownik

Reputacja: 100
Zaawansowany

  • Postów:242
  • Steam:steam
  • Lokalizacja:UK
Offline

Napisano 29.08.2010 18:23

I na pewno masz wszystko zrobione jak tu piszę?:
Plik ad_manager.amxx wrzucamy do addons/amxmodx/plugins
ad_manager.sma wrzucamy do addons/amxmodx/scripting
a advertisements.ini do addons/amxmodx/configs
standardowo do pliku addons/amxmodx/configsplugins.ini dopisujemy:

Bo jest to nie możliwe żeby nic nie było w error i Ci nie działało.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych