Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ustawienia dźwięku


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 silversurfer

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:209
  • Lokalizacja:Poznań
Offline

Napisano 28.08.2010 18:57

Cześć ;)

Mam takie pytanie, czy ktokolwiek ma pojęcie o konfigurowaniu dźwięku w cfg? Jeśli nie to proszę nie spamować ^^

s_a3d "0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "1"
s_leafnum "0"
s_max_distance "1000.0"
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"

Wiem, że te komendy odpowiadają za dźwięk, czy ma ktoś jakieś najbardziej optymalne ustawienia pod 5h v2? (to są ustawienia z cfg profesjonalnego gracza, który gra na 5hv2) :)
  • +
  • -
  • 0

#2 VVirus

    Wszechwidzący

  • Zbanowany

Reputacja: 75
Zaawansowany

  • Postów:249
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Warszawa
Offline

Napisano 28.08.2010 19:49

Witaj posiadam też 5h v2
i nie wiem czy oto ci chodzi ;)

Moim zdaniem to są optymalne ustawienia ja je używam jak się nie podobają to :spadowa:


Mój CFG...

s_a3d "0.0"
s_automax_distance "30"
s_automin_distance "2"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0.0"
s_leafnum "0"
s_max_distance "1000"
s_min_distance "5"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"





-------------------------------------------------------------------------------------------
Jeśli w czymś pomogłem chyba wiesz co robić :D

Serwery należące do mnie :) te i reszta na www.PlayBoard.eu oraz www.PlayBoard.pl

 

b_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.pngb_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych