Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GM AmxBans 1.2 - specyficzny błąd


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 ProMil

    Profesjonalista

  • Użytkownik

Reputacja: 73
Pomocny

  • Postów:186
  • GG:
  • Steam:steam
  • Imię:Artur
  • Lokalizacja:Warszawa
Offline

Napisano 26.08.2010 13:35

Witam,

Więc problem jest taki, od kiedy nasza serwerownia ma ponad 7 serwerów przy logowaniu do panelu admina jest taki błąd:

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/cslosser/public_html/amxbans/include/smarty/Smarty.class.php on line 1991

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/cslosser/public_html/amxbans/include/smarty/Smarty.class.php on line 1991

Oczywiście ten błąd jest tylko jak wpiszesz dobre hasło, bo jak złe to jest normalne okienko i pisze, że próba np. 2/3 itp.
Jak w przeglądarce cofnę się do tyłu to jestem zalogowany, jednak ten błąd wkurza.
Chciałbym zauważyć, że jak mieliśmy mniej serwerów to tego błędu nie było.

Pozdrawiam,
ProMil

Użytkownik ProMil edytował ten post 26.08.2010 13:41

  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 26.08.2010 14:21

wgraj na nowo plik smarty
  • +
  • -
  • 0

#3 MartinPL

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:10
  • Lokalizacja:?!
Offline

Napisano 26.08.2010 15:35

.htaccess + php_flag session.auto_start 0
  • +
  • -
  • 0

#4 ProMil

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 73
Pomocny

  • Postów:186
  • GG:
  • Steam:steam
  • Imię:Artur
  • Lokalizacja:Warszawa
Offline

Napisano 28.08.2010 17:05

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@cs-losser.xaa.pl and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Po wklejeniu do .htacces tego wpisu.
Sposób Szyfranta też zawodzi - nic się nie zmienia.

Proszę o pomoc.
  • +
  • -
  • 0

#5 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 29.08.2010 13:30


Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/centerzo/public_html/bany/include/smarty/Smarty.class.php on line 1991

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/centerzo/public_html/bany/include/smarty/Smarty.class.php on line 1991

też mam to. nic nie kręcone
  • +
  • -
  • 0

#6 bikepro

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Siem-ce
Offline

Napisano 29.08.2010 22:57

może ktos sie bawil baza danych
  • +
  • -
  • 0

#7 Olowek

    Zaawansowany

  • Zbanowany

Reputacja: 20
Życzliwy

  • Postów:79
  • Lokalizacja:Knurów
Offline

Napisano 30.08.2010 01:12

[warn="Szyfrant"]SPAM ;/[/warn]

#8 MartinPL

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:10
  • Lokalizacja:?!
Offline

Napisano 30.08.2010 11:11

To pewnie wina ogólnej konfiguracji serwera,widzę tylko jedno wyjście zmień serwer www.
  • +
  • -
  • 0

#9 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 30.08.2010 11:51

To pewnie wina ogólnej konfiguracji serwera,widzę tylko jedno wyjście zmień serwer www.


dzięki za takie gówniane odpowiedzi od laików.
Spróbuję chmodów - dzięks ;P
  • +
  • -
  • 0

#10 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.08.2010 18:46

Wgraj inne smarty z np wersji oryginalnej

Chmody nie pomoga
  • +
  • -
  • 0

#11 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 31.08.2010 08:48

Wziąłem z oryginału - nie działa.
chmody też. Nie przeszkadza mi to - zostawiam tak jak jest. Dzięki :)
  • +
  • -
  • 0

#12 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7173
  • Lokalizacja:AMXX.PL
Offline

Napisano 31.08.2010 09:10

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: A no bo mu już nie przeszkadza:D

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych