Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z rozgrzewką.


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 LeOn

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 24.08.2010 17:54

Mam problem z rozgrzewką wszystko jest ok ale w cvarach jest ustawione na 1 minutę a na serwerze jest z 39 sekund jak sie nie mylę he jest ustawione i wszystko gra. Teraz najwiekszy problem z muzyką trwa ona minutę w cvarach jest ustawiona na minute rozgrzewka a piosenki nie ma.

Plugin: Ultimate Warm-Up 1.3: - Nieoficjalny polski support AMX Mod X

Plik sma w załączniku. zrobcie tak aby muzyka była na serwerze i trwała ona równą minutę.

Załączone pliki


  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 24.08.2010 18:02

Lokaj to:

Załączone pliki



#3 LeOn

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 25.08.2010 09:10

To co mi podałeś to runda trwa teraz z 1 min i 15 sekund ale tu chodzi o to że nie ma muzyki muzyka ma minute musi mieć tyle co rozgrzewka? Czy coś jest z tym plikiem?
  • +
  • -
  • 0

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 25.08.2010 10:24

To co mi podałeś to runda trwa teraz z 1 min i 15 sekund ale tu chodzi o to że nie ma muzyki muzyka ma minute musi mieć tyle co rozgrzewka? Czy coś jest z tym plikiem?

Nie wiem co jest z tym SMA
ale:

tutaj ustawiasz Czas albo w minutach albo w sekundach sam nie wiem :) warmup_time = register_cvar("amx_warmup_time", "60")
a tutaj masz jeszcze 15 sekund zanim się to włączy proponuje ustawić na pół sekundy czyli z tego: set_task(15.0,"muza_on", 0) na to set_task(0.5,"muza_on", 0)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych