Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem ! Ważne !


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Żuk

    Profesjonalista

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:161
  • Lokalizacja:Katowice
Offline

Napisano 24.08.2010 16:32

Mam problem z serwerem, otóż praktycznie po każdej zmianie mapy są crashe serwera + bardzo opóźniają się bany amxbans 5.0

08/24/2010 - 16:20:10: [DPROTO]: Client 0 - Set AuthIdType 1 [Native]; pClient = 0xb5331f08
L 08/24/2010 - 16:20:10: "AreK" connected, address "83.30.65.236:27005"
L 08/24/2010 - 16:20:10: [META] (debug:3) Calling fun_amxx_i386.so:ClientConnect()
L 08/24/2010 - 16:20:10: [META] (debug:3) Calling engine_amxx_i386.so:ClientConnect()
L 08/24/2010 - 16:20:10: [META] (debug:3) Calling cs_i386.so:ClientConnect()
L 08/24/2010 - 16:20:10: [META] (debug:3) Calling amxmodx_mm_i386.so:ClientConnect_Post()
L 08/24/2010 - 16:20:10: [META] (debug:3) Calling csx_amxx_i386.so:ClientConnect_Post()

Takie logi są co kilka minut chociaż mapa zmienia się co 30min.

Na serwerze są odblokowane potrzebne moduły jakby coś.


L 08/24/2010 - 16:34:04: Played 8 is not in game
L 08/24/2010 - 16:34:04: [AMXX] Run time error 10 (plugin "straznik_ex_interp.amxx") (native "menu_cancel") - debug not enabled!
L 08/24/2010 - 16:34:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/24/2010 - 16:34:31: [MySQL] Thread worker was unable to start.
L 08/24/2010 - 16:34:31: [AMXX] Displaying debug trace (plugin "amxbans.amxx")
L 08/24/2010 - 16:34:31: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 08/24/2010 - 16:34:31: [AMXX]    [0] check_player.inl::insert_to_banhistory (line 257)
L 08/24/2010 - 16:34:31: [MySQL] Thread worker was unable to start.
L 08/24/2010 - 16:34:31: [AMXX] Displaying debug trace (plugin "amxbans.amxx")
L 08/24/2010 - 16:34:31: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 08/24/2010 - 16:34:31: [AMXX]    [0] cmdBan.inl::cmd_ban_ (line 325)

To z amxbans, czy może mi ktoś pomóc ? :(

Użytkownik Żuk edytował ten post 24.08.2010 16:33

  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 24.08.2010 16:52

1. Działa ci w ogóle AMX
2. Masz wymagane moduły w (cstrike/addons/amxmodx/modules)
3. Masz odblokowane wymagane moduły w (cstrike/addons/amxmodx/config/modules.ini)

#3 Żuk

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:161
  • Lokalizacja:Katowice
Offline

Napisano 24.08.2010 19:01

Tak, działa.. moduły też są, nie wiem od jakiego czasu to się zaczęło dziać, lecz od wczoraj zauważyłem ten problem jak zaczal sie crashowac serwer.

27 sierpień 2010 - 12:40:
Odświeżam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych