Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Boty grajaceHltv


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Mycha

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:Dobron
Offline

Napisano 23.08.2010 10:06

szukam plugin z botami które graja normalnie na serwerze ale gdy wchodzi jakiś gracz wywala z serwera 1 bota widziałem taki plugin na jednym z serwerów zagranicznych oczywiście dam karmę za pomoc z góry thx
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 23.08.2010 10:09

Jak zainstalować PodBot'y do Amx Mod X - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 1

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 Mycha

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:Dobron
Offline

Napisano 23.08.2010 10:15

thx zaraz je sprawdze

23 sierpień 2010 - 11:32:
zrobilem tak jak napisano i nie działa :( bind nie wyskakuje
  • +
  • -
  • 0

#4 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 23.08.2010 10:32

Tylko uważaj bo na niektórych hostingach jest zabronione instalowania botów.
Mogą Ci zawiesić serwer :/
Najlepiej sprawdź regulamin danego hostingu.
  • +
  • -
  • 0

#5 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 23.08.2010 11:03

Jeśli Ci nie działa, masz coś źle zrobione.. to działa w 100%
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#6 Pacyfik

    Życzliwy

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:25
  • Lokalizacja:Zamosc
Offline

Napisano 23.08.2010 11:12

Są jeszcze inne boty... NP. ZBOTY

http://www.progames....ownload/get/106
chyba to niezgodne z regulaminem to co dalem ale pomagam...

Instalacja:

1. Ściągnij ZBots
2. Wypakuj w dowolnym miejscu ściągnięty plik.
3. Zawartość folderu "pliki_zBots" skopiuj do ...counter-strike\cstrike, w przypadku polskiej wersji steam, również do ...counter-strike\cstrike_polish (Gdy wyskoczy komunikat czy zastąpić istniejące pliki, wciskamy TAK).
4. Boty zostały zainstalowane teraz pozostaje nam odpalenie gdy i konfiguracja.

Konfiguracja:

bot_difficulty [0-3] - ustawiasz poziom trudności botów.
bot_prefix - dodajesz boty do wybranego teamu.
bot_join_team [ct, t, any] - dodaje boty przed graczem lub po.
bot_about - pokazuje wersję zbota.
bot_add - losowo dodajesz bota.
bot_add_t - dodanie bota po stronie terro.
bot_add_ct - dodanie bota po stronie ct.
bot_kill /nazwa, "all"/ - zabicie danego bota lub wszystkich botów / nazwa- nick bota / all- zabicie wszystkich botów.
bot_kick /nazwa, "all"/ - wyrzucenie wszystkich botów.
bot_knives_only - boty mogą używać tylko noży.
bot_pistols_only - boty mogą używać tylko pistoletów.
bot_snipers_only - boty mogą używać tylko awp, scout.
bot_all_weapons - boty mogą używać każdej broni.

Botami możesz kierować również przez commandmenu zawarte wraz z botami, wciskając klawisz "H" aktywujesz menu botów.

Załączone pliki



#7 Mycha

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:Dobron
Offline

Napisano 23.08.2010 13:23

działa mi już pięknie ale o 1 rzecz chodziło mi że jak ktoś wchodzi na serwer to 1 bota wywala !
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych