Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nowy Item do CODMOD - nieskończone ammo


  • Zamknięty Temat jest zamknięty
24 odpowiedzi w tym temacie

#21 r4is0n

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:31
  • Lokalizacja:Nowy Targ
Offline

Napisano 29.08.2010 16:10

nadal błąd:

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

Error: Symbol already defined: "fm_get_user_weapon_entity" on line 1577

1 Error.
Could not locate output file C:\Documents and Settings\r4is0n\Pulpit\callofduty.amx (compile failed).

tą linie zaznacza na czerwono:
stock fm_get_user_weapon_entity(id, wid = 0) {

  • +
  • -
  • 0

#22 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 29.08.2010 16:14




stock fm_get_user_weapon_entity(id, wid = 0) {

	new weap = wid, clip, ammo

	if (!weap && !(weap = get_user_weapon(id, clip, ammo)))

		return 0

	

	new class[32]

	get_weaponname(weap, class, sizeof class - 1)

	

	return fm_find_ent_by_owner(-1, class, id)

}


  • +
  • -
  • 0

#23 r4is0n

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:31
  • Lokalizacja:Nowy Targ
Offline

Napisano 29.08.2010 16:19

nadal ten sam błąd.. ;/
  • +
  • -
  • 0

#24 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 29.08.2010 16:22

lol no tak usuń tego stocka co ci podałem
  • +
  • -
  • 0

#25 r4is0n

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:31
  • Lokalizacja:Nowy Targ
Offline

Napisano 29.08.2010 16:24

właśnie to zrobiłem, w innym temacie dowiedziałem się że jest on juz w util'u :P i sie powtarza dlatego wywala błąd ;]

ok ładnie pyka teraz ;) dziekówa panowie ;)

Użytkownik r4is0n edytował ten post 29.08.2010 16:48

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych