Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Voices_Management.amxx - Bad load


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Karrypto

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:114
  • Lokalizacja:Siedlce
Offline

Napisano 20.08.2010 15:03

Witam.

Nie działa mi plugin Voices_Management.amxx
po wpisaniu w konsoli amxx list wyskakuje:

unknown                 unknown     unknown           Voices_Manageme  bad load

zainstalowalem go tak: więc chyba raczej dobrze wszystko jest + dodane cvary w amxx.cfg
plugins ini dodalem linijke:
Voices_Management.amxx

wgralem do plugins plik Voices_Management.amxx
oraz do data/lang voicesmanagement.txt

fakemeta aktywny oraz mam amxmodx w wersji 1.8.1.3746
metamod v1.19

sv_alltalk 1


probowalem kompilowac lokalnie 0 bledow jednak plugin nie dziala.


Plugin pobrany z :
http://amxx.pl/voice...ment-t3225.html

Użytkownik Karrypto edytował ten post 20.08.2010 15:03

  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 20.08.2010 16:09

a jakim programem wgrywałeś?? weź usuń duże literki z .amxx
czyli
źle
Voices_Management.amxx
dobrze
voices_management.amxx
pokaż error logi

Użytkownik Frajer edytował ten post 20.08.2010 16:09

  • +
  • -
  • 2

#3 Karrypto

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:114
  • Lokalizacja:Siedlce
Offline

Napisano 20.08.2010 18:23

a jakim programem wgrywałeś?? weź usuń duże literki z .amxx
czyli
źle

Voices_Management.amxx
dobrze
voices_management.amxx
pokaż error logi



total commander

dobra problem tkwil w tym, ze linux robi wielkie halo z duzych i malych liter, a total commander pezy zgrywaniu na ftp zamienil duze litery z nazwy pluginu na male, gdzie w plugins.ini bylo napisane z duzych liter.
Poprawilem na male i jest git.

Dzięki za pomoc bo bym chyba nei wpadl na to ze problem tkwi w wielkosci liter - wszystko przez tcmd ;)
na przyszlosc będę wiedzial ze tcmd zmienia wielkosc liter.

ps cos nie moge dac repa, moze relog pomoze ;]

pff adblock szkodzi tej stronie, blokuje reputacje ;] łap ;P

Użytkownik Karrypto edytował ten post 20.08.2010 18:27

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych