Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z SQL.. Nie łączy sie z baza


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 20.08.2010 13:07

Od 2 dni , serwer nie łączy się z bazą gdzie mam diablo moda.

Logi dałem na przeklej, bo nie będę wklejał treści logów które są zbyt długie i nie będę zaśmiecał serwera niepotrzebnymi plikami :)

Po wyłączeniu debug-a, serwer OFF. Nie da sie go włączyć.. Kto zna jakieś lekarstwo ? :help:

W CPanelu, dopuściłem IP serwera, sql.cfg skonfigurowany na 1000% dobrze. Działało bez zarzutów do czasu...

Logi:
przeklej.pl - logi .rar. Wrzucaj i ściągaj filmy, muzykę, obrazki i inne pliki z przeklej.pl
  • +
  • -
  • 0

#2 Emixx.

    Profesjonalista

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:209
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Przytkowice
Offline

Napisano 20.08.2010 13:15

Cvary z sql.cfg przenieś do amxx.cfg
Sprobuj odpalic server z debugiem.
  • +
  • -
  • 0

#3 Ojciec Dyrektor

    papa smerf.

  • Autor tematu
  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 21.08.2010 22:40

nic to nie dało -.-

23 sierpień 2010 - 00:19:
refresh.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych