Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błagam o pomoc...


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Furialeczek

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:32
  • GG:
  • Imię:Arkadiusz
  • Lokalizacja:Łódź
Offline

Napisano 20.08.2010 11:19

Więc tak, problem znany i nie lubiany.
Zrobiłem klasy, kupiłem nową bazę, jak ją połączyć z serwerem.

Nie podawajcie mi linków do googli, innych stron czy innego gówna bo siedzę przy tym od 4 dni i nic nie wymyśliłem...

Tu kieruję prośbę do Micz'a, GutKa i innych osób które się na tym znają, POMÓŻCIE MI :(


Mogę podać loginy i hasła do phpmyadmin, do cpanelu, wszystko, byleby to już w końcu zrobić :(
  • +
  • -
  • 0

#2 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 20.08.2010 11:45

Więc tak, problem znany i nie lubiany.
Zrobiłem klasy, kupiłem nową bazę, jak ją połączyć z serwerem.

Nie podawajcie mi linków do googli, innych stron czy innego gówna bo siedzę przy tym od 4 dni i nic nie wymyśliłem...

Tu kieruję prośbę do Micz'a, GutKa i innych osób które się na tym znają, POMÓŻCIE MI :(


Mogę podać loginy i hasła do phpmyadmin, do cpanelu, wszystko, byleby to już w końcu zrobić :(


Konfiguracja bazy danych w diablo modzie - Nieoficjalny polski support AMX Mod X

Pewnie nie umiesz skonfigurować. Tam jest ładnie napisane.
  • +
  • -
  • 0

#3 Furialeczek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:32
  • GG:
  • Imię:Arkadiusz
  • Lokalizacja:Łódź
Offline

Napisano 20.08.2010 11:57

naprawdę nie umiesz czytać? Przerabiałem ten poradnik 4 albo nawet i 5x. Wszystko mam dobrze, próbowałem na wszstkie możliwe sposoby, nie umiem tego zrobić :/
  • +
  • -
  • 0

#4 Emixx.

    Profesjonalista

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:209
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Przytkowice
Offline

Napisano 20.08.2010 11:57

diablo_sql_host "emixx.xaa.pl" 
diablo_sql_user "emixx_dm"
diablo_sql_pass "*****"
diablo_sql_database "emixx_dm"
diablo_sql_table "tabelkadodmka"

Ja mam tak, ale baze mam postawioną na xaa, oraz ustawiony % jako wildcard.

Daj na czym masz baze, lub ewentualnie napisz na PW to postaram się pomóc :)
  • +
  • -
  • 1

#5 Furialeczek

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:32
  • GG:
  • Imię:Arkadiusz
  • Lokalizacja:Łódź
Offline

Napisano 20.08.2010 12:21

DZIALA! ON JEST WIELKI! :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych