Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 CrOol!C

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 05.10.2008 16:54

A więc.
Mam steama. Wgrałem amx'a od mafii 1.81 zainstalowalem ustawilem. gitara gra wszystko działa. Dodaje swoje staem id jako admina wszystkie flagi bez "z" wszystko tak jak pisze wchodze zbindowalem amxmoda po l i pisze że nie moge używać tej komendy.
Pomóżcie.
Prosiłbym także oto jak dodać nowe mapy (niestandardowe)

Acha amx'a wgrałem na hlds. (oryginalne nie patchowane)
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 05.10.2008 16:56

Pokaż swój users.ini

Prosiłbym także oto jak dodać nowe mapy (niestandardowe)

http://amxx.pl/viewtopic.php?t=974

#3 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 05.10.2008 17:01

yy a ktory to ty na gg bo tyle osob do mnie pisze :D

Masz biniary STEAMID? serw steam?
  • +
  • -
  • 0

#4 CrOol!C

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 05.10.2008 17:16

"STEAM_0:1:17693192" "" "abcdefghijklmnoprstu" "ce"

Napisałem tylko to reszte skasowałem. Także w users.ini jest tylko ta linijka.

Masz biniary STEAMID? serw steam?

ZE CO? Nierozumiem...

[ Dodano: 05-10-2008, 19:04 ]
Zal. Znalazłem też inne problemy.
A mianowicie. Niedziałają żadne pluginy, ani muzyka. Zadna ani pod bombe, ani za wygraną rundę, ani przy ładowaniu serwa. proszę POMOCY. Bądżcie wyrozumiali, ponieważ jest to moja pierwsza operacja tego typu, proszę o szybką i fachową pomoc ;) O:)

[ Dodano: 05-10-2008, 19:25 ]
Tak Serwer STEAM i ja Mam STEAMA.
Mafia, Powiedz mi jak włączyć te pluginy, co są na tym twoim amxie
a jest to http://amxx.pl/viewtopic.php?t=1691 ta paczka.
proszę was o pomoc nie będe szczędził "POMÓGŁ" :D

[ Dodano: 05-10-2008, 19:33 ]
A więc taka przydatna informacja. Tego serwa stawiam na condition zero. Może to przez to pluginy nie chcą odpalić. :ganja:
  • +
  • -
  • 0

#5 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 05.10.2008 18:44

Oj wybacz w tej paczce jest błąd amxx nie dziala do konca... wystarczy przeczytać inne posty sciagnij innego packa i bedzie dzialać all
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych