Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Mapa


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Gucio

    Wszechwidzący

  • Użytkownik

Reputacja: 100
Zaawansowany

  • Postów:242
  • Steam:steam
  • Lokalizacja:UK
Offline

Napisano 18.08.2010 16:48

A więc mam serwer w gamesol i po resecie serwera mapa zawsze jest de_dust jak to zmienić żeby po resecie się włączała inna mapa.
  • +
  • -
  • 0

#2 hajtt?

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:51
  • Lokalizacja:Małopolska
Offline

Napisano 18.08.2010 17:01

A więc mam serwer w gamesol i po resecie serwera mapa zawsze jest de_dust jak to zmienić żeby po resecie się włączała inna mapa.


yhh dodaj map cycle xD
  • +
  • -
  • 0

#3 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 18.08.2010 17:05

ten u góry kolejny hardbot się rodzi ? szukaj w panelu czegos takiego jak komendy startowe i dodaj lub zmień
+map de_nuke
zamiast de_nuke dajesz swoją mape
przykładowe komendy startowe
hlds_run -console -game cstrike +maxplayers 12 +map de_dust2 +ip 80.72.37.12 +port 27038 -pingboost 2 -sys_ticrate 275 +fps_max 275 +exec server.cfg
  • +
  • -
  • 1

#4 Gucio

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 100
Zaawansowany

  • Postów:242
  • Steam:steam
  • Lokalizacja:UK
Offline

Napisano 18.08.2010 17:12

Nie mogę znaleźć żadnych komend startowych a w server.cfg lub cvars nie będzie tego?
  • +
  • -
  • 0

#5 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 18.08.2010 17:16

Jeśli masz hosting to przy konsoli powinieneś mieć komendy startowe. Ew. w ustawieniach :)
  • +
  • -
  • 1

#6 Gucio

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 100
Zaawansowany

  • Postów:242
  • Steam:steam
  • Lokalizacja:UK
Offline

Napisano 18.08.2010 17:18

Dobra mam. Kolega Apple i Dark macie po +
A kolega hajt nie dostaje bo to co napisał jest zbyt głupie

close
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych