Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ruletka 3.0


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 16.08.2010 13:12

Siema.Mam problem z pluginem Ruletka 3.0 ,mianowicie wszystko smiga doskonale tzn. sciaga sie po wpisaniu /ruletka losuje jakies pierdolki niestety te napisy w HUD co dostales itd. sa zepsute tzn. wyskakuja bledy takie ML-Notfound MSG cos tam cos tam . Ruletka 2.5 dziala normalnie ,ale ta niechce. Dodam ,ze wszystko dodalem ! 3 Razy spradzalem. Plik txt. tez wgralem do data/lang. Bardzo proszę o pomoc! Dla osoby ktora pomoze leci reputacja.

16 sierpień 2010 - 13:45:
Help!! Pomocy ... !!!

16 sierpień 2010 - 15:08:
Jestescie bardzo fajni... nie potraficie pomoc czy wam sie nie chce?
  • +
  • -
  • 0

#2 marcin15gn

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:65
  • Lokalizacja:Polska
Offline

Napisano 16.08.2010 18:02

Problem z plikiem w lang prawdopodobnie.

I nie każdy zna odpowiedz na pytanie. I wszyscy są ludźmi. Są wakacje i nie będziemy siedzieć 24h na forum.
  • +
  • -
  • 0

#3 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 16.08.2010 18:06

16 sierpień 2010 - 15:08:
Jestescie bardzo fajni... nie potraficie pomoc czy wam sie nie chce?

Jakby to powiedzieć - ludzie upierdliwi są na drugim miejscu...

Wrzuć pliki lang do addons/amxmodx/data/lang i będzie okej.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#4 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 16.08.2010 18:22

Portek czytaj ze zrozumieniem... . Wgralem przecie ten plik.

Plik txt. tez wgralem do data/lang


  • +
  • -
  • 0

#5 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 16.08.2010 19:01

Portek czytaj ze zrozumieniem... . Wgralem przecie ten plik.


Plik txt. tez wgralem do data/lang

Ja mówię co widzę ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#6 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 16.08.2010 19:10

Pewnie wgrałeś nie ten plik co trzeba, skoro wcześniej testowałeś 2.5

i tak, bardzo nie chciało mi się pisać posta w tym temacie przez te Twoje dopiski
  • +
  • -
  • 0

#7 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 16.08.2010 19:41

Dobra poradzilem sobie ,bo w tym pliku .txt nie bylo po angielsku tylko po polsku ,a taaki koles tez tak mial i tak zrobilem i smiga.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych