Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem podczas instalacji


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Ziomal511

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:localhost
Offline

Napisano 15.08.2010 15:04

Witam, chciałbym postawić serwer TF2 (steam) na VPSie...
debian-5.0-x86 ... wpisuje:

wget http://www.steampowe...supdatetool.bin
chmod +x hldsupdatetool.bin


potem

./hldsupdatetool.bin


i akceptuje...
teraz chce odpalić:

./steam


i wywala błąd:

Checking bootstrapper version ...
Getting version 40 of Steam HLDS Update Tool
tar: option requires an argument -- C
Try `tar --help' or `tar --usage' for more information.
Downloading. . . . . . . . . . . .update failed, please run "tar xzUf LinuxHldsUpdateTool_40.pkg" to install the latest steam binary, errno 11 "Resource temporarily unavailable"


wie ktoś może co z tym zrobić?
Pytałem po forach i nigdzie na razie nie wiedzieli / nie umieli udzielić odpowiedzi :/
A widzę, że tu bardziej obeznani.

Jak jakiś zły dział albo coś to przepraszam.
  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 15.08.2010 17:43

xD czytać nie umiesz :P

Patrz please run "tar xzUf LinuxHldsUpdateTool_40.pkg" próbowałeś to zrobić ?

#3 Ziomal511

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:localhost
Offline

Napisano 15.08.2010 21:21

Hmmm... tak?
Nie działa ?

16 sierpień 2010 - 14:58:
Znalazłem błąd !

Przed wpisaniem ./steam, trzeba nadać mu chmody

chmod +x ./steam

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych