Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 14.08.2010 10:11

Siema. Mam pewien problem . Wgralem na serwer RS'y(roundsound) i powinny dzialac ,bo sie sciagaja ,ale gdy ct/tt wygra muzyka nie leci :/ . Dodam tylko ,ze muzyka nie znajduje sie bezposrednio w folderze misc ,lecz w 2 folderze ktory znajduje sie w misc . czyli cstrike/sound/misc/Cs****4fun (gwiazdki to cenzura sieci) a w pliku roundsound.ini w configs jest dokladna sciezka czyli /cstrike/sound/misc/Cs****4fun/terros.mp3 . Ps. gdy nie bylo w folderze inne piosenki graly. Mam rowniez usuniety srednik przed miscstats.amxx jezeli to ma cos wspolnego. To sa logi:
L 08/14/2010 - 10:47:12: -------- Mapchange to de_dust2_mini --------
L 08/14/2010 - 10:47:13: [AMXX] Failed to open dictionary file: cstrike/addons/amxmodx/data/lang/end_roundsound.txt
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] ---
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] ML_NOTFOUND: ERS_LOG_LOADING
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] ML_NOTFOUND: ERS_LOG_INEXISTENT_FILE
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] ---
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] [ Loading 4 CTs Sounds ]
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/counter1.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/counter2.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/counter3.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/counter4.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] ---
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] [ Loading 5 Ts Sounds ]
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/terros.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/terros1.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/terros2.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/terros3.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] - sound/misc/Csgold4fun/terros4.mp3
L 08/14/2010 - 10:47:13: [alt_end_round_sounds.amxx] ---
L 08/14/2010 - 10:47:13: [admin.amxx] Login: "V3ko<2><STEAM_0:1:30163854><>" became an admin (account "V3ko") (access "abcdefghijklmnopqrstu") (address "79.185.125.108")
L 08/14/2010 - 10:47:30: [admin.amxx] Login: "V3ko<9><STEAM_0:1:30163854><>" became an admin (account "V3ko") (access "abcdefghijklmnopqrstu") (address "79.185.125.108")
L 08/14/2010 - 11:00:17: [adminchat.amxx] Chat: "V3ko<9><STEAM_0:1:30163854><>" tsay "Nareyszcie xDD"
L 08/14/2010 - 11:00:37: [adminchat.amxx] Chat: "V3ko<9><STEAM_0:1:30163854><>" tsay "Oo ,//"
L 08/14/2010 - 11:00:55: [adminchat.amxx] Chat: "V3ko<9><STEAM_0:1:30163854><>" tsay "Wez ze mnie nie bij"

Ps. moglby mi ktos podrzucic plik end_roundsound.txt??
  • +
  • -
  • 0

#2 marcin15gn

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:65
  • Lokalizacja:Polska
Offline

Napisano 14.08.2010 10:23

Masz wszystkie pliki: Alternative End Round Sounds - Nieoficjalny polski support AMX Mod X

Cvary ustawiłeś poprawnie?

Użytkownik marcin15gn edytował ten post 14.08.2010 10:24

  • +
  • -
  • 0

#3 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 14.08.2010 10:25

Nie ustawialem cvarow :) Zawsze smigalo na domyslnych.

14 sierpień 2010 - 10:44:
Ustawilem cvary nadal nie dziala !! POMOCY LUDZIE!!.
  • +
  • -
  • 0

#4 djaldee

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:Ełk
Offline

Napisano 14.08.2010 11:43

sciagnij pliki jak kolega podal wyzej , i zamiesc w pliku ini. nazwy utworow ;)
  • +
  • -
  • 0

#5 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 14.08.2010 15:11

Nadal nie dziala.
  • +
  • -
  • 0

#6 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 14.08.2010 15:17

[AMXX] Failed to open dictionary file: cstrike/addons/amxmodx/data/lang/end_roundsound.txt
Wgrałeś tam plik end_roundsound.txt

#7 V3ko

    Guru

  • Autor tematu
  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 14.08.2010 16:40

Ta wgrałem ,ale to nie była tego wina . Zdązylem sobie sam poradzic z tym. Temat do zamkniecia.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych