Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Round Sound- 1 sprawa


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 djaldee

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:Ełk
Offline

Napisano 14.08.2010 08:42

Czesc;) mam taka sprawe, mam plugin alt end round soun pobrany z tego forum..wszystko ladnie wrzucilem,muzyka sie sciagnela ale nie gra.. wszystkie cvar'y dodalem jak trzeba, na stronie pokazuje sie w say'u /roundsound.. gdy to wpisuje nic sie nie dzieje... podam plik sm'a z nazwami dzwieku. jezeli ktos moglby mi zrobic bylbym wdzieczny ;) ale z tego co wiem to zle mam skompilowany plik sma. a gdy chce zaczac w nim zmienic to sie gubie ;P


[warn=Knopers]Załączniki nie gryzą![/warn]

nazwy nutek jakie mam w folderze misc to : twin , twin1, twin2, twin3 . ctwin , ctwin1 , ctwin2, ctwin3 (czyli po 4 na team) i nutki sa w mp3 ! proszę o pomoc ze skompilowaniem tego plugina do mocih potrzeb ;)
  • +
  • -
  • -1

#2 marcin15gn

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:65
  • Lokalizacja:Polska
Offline

Napisano 14.08.2010 10:26

Po co kombinujesz z sma jak nazwy utworów ustawiasz w roundsound.ini? Wgraj to ale poprawnie Alternative End Round Sounds - Nieoficjalny polski support AMX Mod X .

Plugin obsługuje mp3 i wav (z resztą jest to zaznaczone w opisie na początku pluginu).

Użytkownik marcin15gn edytował ten post 14.08.2010 10:29

  • +
  • -
  • 0

#3 djaldee

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:Ełk
Offline

Napisano 14.08.2010 11:21

wlasnie mam ten plugin... i nie dziala ;/
  • +
  • -
  • 0

#4 marcin15gn

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:65
  • Lokalizacja:Polska
Offline

Napisano 14.08.2010 11:53

A w amx_plugins pokazuje że prawidłowo się załadował?
  • +
  • -
  • 0

#5 Andrzejos667

    Zaawansowany

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:139
  • Lokalizacja:Urzedow
Offline

Napisano 14.08.2010 12:06

wpisz w konsoli
mp3 play sound/misc/nazwa_utworu.mp3
i jak ci sie nie odtwarza to znaczy ze zly dzwiek

#6 djaldee

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:Ełk
Offline

Napisano 14.08.2010 13:38

no nie odtwarza... to na jakie mam zmienic ? wav? slyszalem ze z wav jest wiele problemow

14 sierpień 2010 - 14:41:
Alternative End R  2.3b        Arkshine          alt_end_round_s  running
log , czyli dziala..to mam cos z dzwiekami, dlatego jakie mam wgrac?:>


przekompresowalem nutki w Format factory, i graja, ale najdziwniejsze jest to ,ze tylko dla terro... dla anty terrorystow nic nie chce gra...;/ w czym moze tkwic problem ?

Użytkownik djaldee edytował ten post 14.08.2010 19:49

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych