Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem przy edyzcji lekkiego na oremium


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 misiecki2

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:88
  • Lokalizacja:Polska
Offline

Napisano 12.08.2010 17:10

mam problem jak chce zrobić kompilacje pliku robię według poradnika. To mi błąd przy kompilacji wyskakuje. Aha i dodawanie lvl na botach działa a na serwerze na hostingu już nie
  • +
  • -
  • 0

Ahh te dzieci :). Dla was mogę być nawet 10 latkiem z neostrady ;)


#2 Tomi

    Wszechwidzący

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:271
Offline

Napisano 12.08.2010 18:00

sma

+ logi błedów

Użytkownik Tomi edytował ten post 12.08.2010 18:00


#3 misiecki2

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:88
  • Lokalizacja:Polska
Offline

Napisano 12.08.2010 19:11

napisałem i link podałem tylko ten sma nie ma zapisanego lekkiego bo usunąłem żeby działało
takie błędy są jak chce tego lekkiego na premium a jak usune ta linijke i przywruce normalnie tylko rambo to niema błędów jest dobrze tak jak mówie jak jest linijka z lekkim są błędy jak ją usune nie ma błędów wszystko sie zapisuje
link do sma: MEGAUPLOAD - The leading online storage and file delivery service


Błędy


Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

Error: Undefined symbol "WczytajDane" on line 418
Warning: Loose indentation on line 453
Warning: Loose indentation on line 480
Warning: Loose indentation on line 481
Error: Undefined symbol "ZmienUbranie" on line 492
Warning: Loose indentation on line 509
Error: Undefined symbol "ResetujPunkty" on line 525
Error: Undefined symbol "PrzydzielPunkty" on line 530
Error: Undefined symbol "ZmienUbranie" on line 536
Error: Undefined symbol "UTIL_In_FOV" on line 636
Error: Undefined symbol "Display_Fade" on line 687
Error: Undefined symbol "SprawdzPoziom" on line 697
Error: Undefined symbol "set_user_clip" on line 728
Error: Undefined symbol "DajPrzedmiot" on line 736
Error: Number of arguments does not match definition on line 736
Error: Undefined symbol "SprawdzPoziom" on line 750
Error: Undefined symbol "UsunPrzedmiot" on line 785
Error: Undefined symbol "ZapiszDane" on line 796
Error: Undefined symbol "UsunPrzedmiot" on line 797
Error: Undefined symbol "SprawdzPoziom" on line 827
Error: Undefined symbol "SprawdzPoziom" on line 850
Error: Undefined symbol "WczytajDane" on line 888
Error: Undefined symbol "WczytajDane" on line 893
Error: Undefined symbol "Lekki" on line 928
Error: Undefined symbol "Zolnierz" on line 928
Error: Expected token: ";", but found ")" on line 928
Error: Too many error messages on one line on line 928

Compilation aborted.
23 Errors.
Could not locate output file C:\Documents and Settings\Przemek\Pulpit\Nowy folder\QTM_CodMod.amx (compile failed).
  • +
  • -
  • 0

Ahh te dzieci :). Dla was mogę być nawet 10 latkiem z neostrady ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych