Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[COD] + amxxx nie działa ?Prosze o pomoc!


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Mr.MaTTeO

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Przemyśl
Offline

Napisano 12.08.2010 09:32

Witam !

Zainstalowałem CoD' MoD na serwerze i dproto .48.
Teraz nie działa chyba amx a ja nie moge go włączyć. Dodałem adma do pliku users.ini ale to nic nie daje.
Próbowałem komendy amx_on to pokazuje się:

amx_on
Unknown command: amx_on

IP podam na wszelki wypadek: 188-165-224-136-27018

Jak zmieniam mape przez rcona mam takie coś:


rcon changelevel de_dust2
L 08/12/2010 - 09:34:18: [META] ini: Begin re-reading plugins list: /var/srv29900/cstrike/addons/metamod/plugins.ini
L 08/12/2010 - 09:34:18: [META] ini: Read plugin config for: dproto
L 08/12/2010 - 09:34:18: [META] ini: Read plugin config for: dproto
L 08/12/2010 - 09:34:18: [META] ini: Read plugin config for: dproto
L 08/12/2010 - 09:34:18: [META] ini: Read plugin config for: dproto
L 08/12/2010 - 09:34:18: [META] ini: Finished reading plugins list: /var/srv29900/cstrike/addons/metamod/plugins.ini; Found 4 plugins
L 08/12/2010 - 09:34:18: [META] dll: Updating plugins...
L 08/12/2010 - 09:34:18: [META] dll: Finished updating 1 plugins; kept 1, loaded 0, unloaded 0, reloaded 0, delayed 0
L 08/12/2010 - 09:34:18: "EsQup<3><STEAM_ID_LAN><CT>" disconnected
L 08/12/2010 - 09:34:18: "ArCzi<4><STEAM_XXXXXXX><TERRORIST>" triggered "Dropped_The_Bomb"
L 08/12/2010 - 09:34:18: "ArCzi<4><STEAM_XXXXXXX><TERRORIST>" disconnected
L 08/12/2010 - 09:34:18: "Aslan95<5><STEAM_ID_LAN><CT>" disconnected
L 08/12/2010 - 09:34:18: World triggered "Round_Draw" (CT "6") (T "1")
L 08/12/2010 - 09:34:18: World triggered "Round_End"
L 08/12/2010 - 09:34:18: Log file closed
Server logging data to file logs/L0812040.log
L 08/12/2010 - 09:34:18: Log file started (file "logs/L0812040.log") (game "cstrike") (version "48/1.1.2.6/Stdio/4617")
L 08/12/2010 - 09:34:18: Loading map "de_dust2"

L 08/12/2010 - 09:34:18: Server cvars start
L 08/12/2010 - 09:34:18: Server cvar "_tutor_bomb_viewable_check_interval" = "0.5"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_debug_level" = "0"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_examine_time" = "0.5"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_hint_interval_time" = "10.0"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_look_angle" = "10"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_look_distance" = "200"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_message_character_display_time_coefficient" = "0.07"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_message_minimum_display_time" = "1"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_message_repeats" = "5"
L 08/12/2010 - 09:34:18: Server cvar "_tutor_view_distance" = "1000"
L 08/12/2010 - 09:34:18: Server cvar "allow_spectators" = "1"
L 08/12/2010 - 09:34:18: Server cvar "coop" = "0"
L 08/12/2010 - 09:34:18: Server cvar "deathmatch" = "1"
L 08/12/2010 - 09:34:18: Server cvar "decalfrequency" = "60"
L 08/12/2010 - 09:34:18: Server cvar "dp_version" = "0.4.8"
L 08/12/2010 - 09:34:18: Server cvar "edgefriction" = "2"
L 08/12/2010 - 09:34:18: Server cvar "hostage_debug" = "0"
L 08/12/2010 - 09:34:18: Server cvar "hostage_stop" = "0"
L 08/12/2010 - 09:34:18: Server cvar "humans_join_team" = "any"
L 08/12/2010 - 09:34:18: Server cvar "max_queries_sec" = "3"

L 08/12/2010 - 09:34:18: Server cvar "max_queries_sec_global" = "30"
L 08/12/2010 - 09:34:18: Server cvar "max_queries_window" = "30"
L 08/12/2010 - 09:34:18: Server cvar "metamod_version" = "1.19p32"
L 08/12/2010 - 09:34:18: Server cvar "mp_allowmonsters" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_autokick" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_autoteambalance" = "1"
L 08/12/2010 - 09:34:18: Server cvar "mp_buytime" = "0.5"
L 08/12/2010 - 09:34:18: Server cvar "mp_c4timer" = "40"
L 08/12/2010 - 09:34:18: Server cvar "mp_chattime" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_consistency" = "1"
L 08/12/2010 - 09:34:18: Server cvar "mp_fadetoblack" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_flashlight" = "1"
L 08/12/2010 - 09:34:18: Server cvar "mp_footsteps" = "1"
L 08/12/2010 - 09:34:18: Server cvar "mp_forcecamera" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_forcechasecam" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_fragsleft" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_freezetime" = "3"
L 08/12/2010 - 09:34:18: Server cvar "mp_friendlyfire" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_ghostfrequency" = "0.1"
L 08/12/2010 - 09:34:18: Server cvar "mp_hostagepenalty" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_kickpercent" = "0.66"
L 08/12/2010 - 09:34:18: Server cvar "mp_limitteams" = "1"

L 08/12/2010 - 09:34:18: Server cvar "mp_logdetail" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_logfile" = "1"
L 08/12/2010 - 09:34:18: Server cvar "mp_logmessages" = "1"
L 08/12/2010 - 09:34:18: Server cvar "mp_mapvoteratio" = "0.66"
L 08/12/2010 - 09:34:18: Server cvar "mp_maxrounds" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_mirrordamage" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_playerid" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_roundtime" = "3"
L 08/12/2010 - 09:34:18: Server cvar "mp_startmoney" = "800"
L 08/12/2010 - 09:34:18: Server cvar "mp_timeleft" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_timelimit" = "25"
L 08/12/2010 - 09:34:18: Server cvar "mp_tkpunish" = "0"
L 08/12/2010 - 09:34:18: Server cvar "mp_windifference" = "1"
L 08/12/2010 - 09:34:18: Server cvar "mp_winlimit" = "0"
L 08/12/2010 - 09:34:18: Server cvar "pausable" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_accelerate" = "5"
L 08/12/2010 - 09:34:18: Server cvar "sv_aim" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_airaccelerate" = "10"
L 08/12/2010 - 09:34:18: Server cvar "sv_airmove" = "1"
L 08/12/2010 - 09:34:18: Server cvar "sv_allowupload" = "1"
L 08/12/2010 - 09:34:18: Server cvar "sv_alltalk" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_bounce" = "1"
L 08/12/2010 - 09:34:18: Server cvar "sv_cheats" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_clienttrace" = "1"

L 08/12/2010 - 09:34:18: Server cvar "sv_clipmode" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_contact" = ""
L 08/12/2010 - 09:34:18: Server cvar "sv_friction" = "4"
L 08/12/2010 - 09:34:18: Server cvar "sv_gravity" = "800"
L 08/12/2010 - 09:34:18: Server cvar "sv_logblocks" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_maxrate" = "20000"
L 08/12/2010 - 09:34:18: Server cvar "sv_maxspeed" = "900"
L 08/12/2010 - 09:34:18: Server cvar "sv_minrate" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_password" = ""
L 08/12/2010 - 09:34:18: Server cvar "sv_proxies" = "1"
L 08/12/2010 - 09:34:18: Server cvar "sv_region" = "3"
L 08/12/2010 - 09:34:18: Server cvar "sv_restart" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_restartround" = "0"
L 08/12/2010 - 09:34:18: Server cvar "sv_stepsize" = "18"
L 08/12/2010 - 09:34:18: Server cvar "sv_stopspeed" = "75"
L 08/12/2010 - 09:34:18: Server cvar "sv_uploadmax" = "0.5"
L 08/12/2010 - 09:34:18: Server cvar "sv_voiceenable" = "1"
L 08/12/2010 - 09:34:18: Server cvar "sv_wateraccelerate" = "10"
L 08/12/2010 - 09:34:18: Server cvar "sv_waterfriction" = "1"

proszę o pomoc :(
  • +
  • -
  • 0

#2 Smutny

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:46
  • Lokalizacja:Polska
Offline

Napisano 12.08.2010 10:24

W /addons/metamod/plugins.ini masz dodane:

linux   addons/amxmodx/dlls/amxmodx_mm_i386.so
?
  • +
  • -
  • 0

#3 ELOS

    No i pozamiatane ;*

  • Power User

Reputacja: 144
Zaawansowany

  • Postów:703
  • GG:
  • Imię:Kamil
  • Lokalizacja:Będzin
Offline

Napisano 14.08.2010 08:10

Z tego co ja tu widzę ale nie wpisał

linux addons/amxmodx/dlls/amxmodx_mm_i386.so

Albo ma niedobrego drproto.
  • +
  • -
  • 0

[Aktualizacja 22.01.2015] GunXpMod 2.7.4

http://wklej.to/vlMW7


#4 Mr.MaTTeO

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Przemyśl
Offline

Napisano 14.08.2010 21:02

Miałem to napisane ale chyba w złej kolejności albo źle dałem . na koncu.

Już działa :)

Dzięki !

CLOSE!


PS Nowy problem...KLIKNIJ I POMOZ
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych