Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serverem [lagi]


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Artur 25

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
Offline

Napisano 04.10.2008 08:43

Witam,więc mój kumpel ma neta 6 mb w neostradzie. Ma amx 1.8 i korzysta z amx pack r3play ,ma problem bo na serverze mamy pingi po 60-70 a on 20 [oczywiste]. Robił format ,ale nic nie pomagało :/. Czego to moze byc wina pluginów na serverze ? Moze dysku bo mówił mi , ze nie zabardzo dysk mu działa tzn przycina mu sie komp xD. proszę o pomoc w tej sprawie : Jezeli była by to wina pluginów , to czy mozna by było je wyłaczyc z amxmodmenu czy trzeba usuwac ?
  • +
  • -
  • 0

#2 Novy93

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:142
  • Lokalizacja:Ruda Śląska
Offline

Napisano 04.10.2008 09:51

Jeśli chodzi o wyłączenie pluginów, to najlepiej w pliku plugins.ini przed każdym pluginem (na samym końcu) wstaw ";" (średnik). Możesz też je zastopować podczas gry, ale niezbyt Ci się to opłaci
  • +
  • -
  • 0

#3 Mafioso_PL

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:34
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 07.10.2008 20:10

neta 6 mb w neostradzie


Ja bym się tam nie dziwił :)
Neostrada nie jest stworzona do zakładania serwerów...
  • +
  • -
  • 0

#4 vega

    Początkujący

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:19
Offline

Napisano 12.10.2008 10:16

Mafioso_PL widze że dajesz same profesjonalne rady...


a co do Twojego problemu Artur 25

- ustawcie hlds na najwyższy priorytet w menedżerze zadań
- redukcja ilości pluginów - tylko te które naprawdę potrzebujecie
- ustawcie rate na serwerze - łącze mogło by wystarczyć, ale liczą się też parametry sprzętu.
- zamiast metamoda wgrajcie metamod-p
- ew mozna zmniejszyć ilość slotów na serwerze



służe pomocą na pw:)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych