Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem - jak wejść na serwer?


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Kaczor111

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Druga strona monitora XD
Offline

Napisano 10.08.2010 10:50

Witam, mam już gotowy serwer hlds, działa diablo, działa wszystko, ale mam pewien problem: otóż mam router i zarówno wewnętrzne jak i zewnętrzne ip. Gdy włączam hlds, wszystko się uruchamia, działa, tylko że w polu adresu ip wyświetla się ip wewnętrzne, przez które można wejść na serwer tylko z innego komputera podpiętego do routera :help: . Łatwo można dojść do wniosku, że na serwerze "przydałaby się ^^ " możliwość łączenia np. mojego kumpla :] z tymże serwerem; I tu wchodzicie wy - jestem niemal pewien, że ktoś wie czy rozwiązanie jest, i jakie jest to rozwiązanie. Niestety wymiękłem przy szukaniu na czwartej stronie, i nie wiedziałem co wpisać do wyszukiwarki, więc założyłem nowy temat.

PS:może się wydawać nieco oczywiste rozwiązanie tego problemu, np. o czymś zapomniałem, ale mimo że udało mi się uporać z serwerem nie mam pojęcia co zrobić (:blink:). Za wszelką pomoc serdecznie dziękuję (reputka poleci),

Kaczor
  • +
  • -
  • 0

#2 Marco_soccer

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:31
  • GG:
  • Lokalizacja:Rawicz
Offline

Napisano 10.08.2010 16:44

Polecam program Hamachii, z tym że ja osobiście próbowałem poradników z wielu stron ale nic nie działa :(

#3 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 10.08.2010 17:08

do komendy startowej dodaj
+ip Twoje.Zewnetrzne.IP

  • +
  • -
  • 0

#4 Kaczor111

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Druga strona monitora XD
Offline

Napisano 10.08.2010 17:15

do komendy startowej dodaj

+ip Twoje.Zewnetrzne.IP

Do komendy startowej? Czyli jako parametr? Mam zmienne ip, więc niestety będzie z tym i tak trochę zachodu.

Użytkownik Kaczor111 edytował ten post 10.08.2010 17:17

  • +
  • -
  • 0

#5 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 10.08.2010 17:19

tak parametr startowy hlds'a.
co do zmiennego zewnętrznego ip to możesz spróbować podpiąć dns z no-ip i dopisać ten dns zamiast ip ale nie wiem czy zadziała .
Oczywiście porty musisz mieć po otwierane na routerze i na kompie .
  • +
  • -
  • 0

#6 Kaczor111

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Druga strona monitora XD
Offline

Napisano 10.08.2010 17:23

Z portami no problem, ta funkcja z no-ip nie działa chyba bo był taki temat, ale była jakaś komenda do configa która śledziła tą domenę no-ip, po zmianie ip kasowała stary serwer i dodawała serwer już na nowym ip, ale nie pamięram jaki to temat... jak by ktoś wiedział to proszę o link.

@down chodziło mi o no problem z J. angielskiego, czyli nie ma problemu xD

Użytkownik Kaczor111 edytował ten post 11.08.2010 22:40

  • +
  • -
  • 0

#7 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 11.08.2010 10:21

to skorzystaj z no-ip.com bo pl'ka już zakończyła żywot to ze mają jeszcze stronę to już przeszłość. a co do portów to nic innego jak sobie je odblokować, nie umiesz to napisz na googlach ;] odblokowanie portów nazwa twojego rutera
a jeśli nie masz dostępu do rutera to pisz do administracji, znajomego czy tam od kogo czerpiesz neta :D

#8 Kaczor111

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Druga strona monitora XD
Offline

Napisano 11.08.2010 20:06

hardbot spójrz na edit mojego poprzedniego posta. Mam nowy problem, mimo że mam odblokowane porty to jak dodaje ten parametr z zewnętrznym ip to wywala mi błąd jak włączam hldsa: Couldn`t allocate dedicated server IP port 27015 , wiesz o co chodzi? To coś z portami, ale odblokowałem je więc nie powinno być problemu...

Użytkownik Kaczor111 edytował ten post 11.08.2010 20:08

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych