Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pomoc Qtm cod Mod


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Lolp

    Banned

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:123
  • Lokalizacja:Z Korkanowa
Offline

Napisano 08.08.2010 08:01

Witam pomógł by mi ktoś mam cod moda na swoim serwerze ale nie da sie nabijac
Oto Logi
L 08/08/2010 - 01:27:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:01: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:01: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:01: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:01: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:01: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:01: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:02: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:02: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:03: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:04: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:04: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:05: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:05: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:05: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:05: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:05: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:05: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:05: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:05: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!
L 08/08/2010 - 01:28:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/08/2010 - 01:28:05: HudSyncObject -1 is invalid
L 08/08/2010 - 01:28:05: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "ShowSyncHudMsg") - debug not enabled!

Moge dodać jeszcze Sma jak ktos chce

Użytkownik Lolp edytował ten post 08.08.2010 08:02


#2 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 08.08.2010 13:22

Zapewne sam edytowałeś i zmieniłeś coś w Hudzie na złą wartość, jak pamiętasz co zmieniałeś w hudzie to napisz. Jeśli nie podaj SMA -,-
I opcjonalnie dodaj debuga w plugins.ini po COD M.amxx (Ma wyglądać tak: QTM_COdmod.amxx debug). Może wyskoczy dokładnie gdzie tkwi problem.
  • +
  • -
  • 1

#3 Lolp

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:123
  • Lokalizacja:Z Korkanowa
Offline

Napisano 08.08.2010 14:41

Naprawiłem , Ale Usunołem klase i działa Exp Wszystko co było jest ale ,mógłby mi ktoś zrobić żeby i z tą klasą działało QTM CodMod sma

08 sierpień 2010 - 15:57:
Ok Naprawiłem można Zamknąć!

Użytkownik Lolp edytował ten post 08.08.2010 14:49





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych