Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wybieranie klas


  • Zamknięty Temat jest zamknięty
36 odpowiedzi w tym temacie

#21 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 08.08.2010 20:09

//AMXXPC compile.exe
// by the AMX Mod X Dev Team


//// bla.sma
// C:\Documents and Settings\User\Pulpit\pluginy\compiler\bla.sma(4891) : error 012: invalid function call, not a valid address
// C:\Documents and Settings\User\Pulpit\pluginy\compiler\bla.sma(4891) : warning 215: expression has no effect
// C:\Documents and Settings\User\Pulpit\pluginy\compiler\bla.sma(4891) : warning 215: expression has no effect
// C:\Documents and Settings\User\Pulpit\pluginy\compiler\bla.sma(4891) : error 001: expected token: ";", but found ")"
// C:\Documents and Settings\User\Pulpit\pluginy\compiler\bla.sma(4891) : error 029: invalid expression, assumed zero
// C:\Documents and Settings\User\Pulpit\pluginy\compiler\bla.sma(4891) : fatal error 107: too many error messages on one line
//
// Compilation aborted.
// 4 Errors.
// Could not locate output file C:\Documents and Settings\User\Pulpit\pluginy\compiler\compiled\bla.amx (compile failed).
//
// Compilation Time: 23,2 sec
// ----------------------------------------

// File not found.

Press enter to exit ...


teraz to

#22 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 08.08.2010 20:10

Wez mu to hard zrob na przykladzie bo on tego nie kapnie ;]

08 sierpień 2010 - 21:11:
Co masz w tej lini ?
  • +
  • -
  • 0

#23 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 08.08.2010 20:25

sellect_class ;]

08 sierpień 2010 - 21:28:
select_class(id,lx) dokaldnie to

#24 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 08.08.2010 21:33

sellect_class ;]

08 sierpień 2010 - 21:28:
select_class(id,lx) dokaldnie to


podrzuc mi Twoje sma na pw zrobie ci to... bo u siebie juz zrobilem.
  • +
  • -
  • 0

#25 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 08.08.2010 21:53

lapcie

Załączone pliki


Użytkownik master245 edytował ten post 08.08.2010 21:54


#26 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 09.08.2010 12:59

sory nie umiem :X

09 sierpień 2010 - 16:54:
PS. Ja nie robię tą metodą bo wg. mnie to stara metoda jest gorsza od nowej (tzn nowy styl menu)
  • +
  • -
  • 0

#27 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 09.08.2010 16:47

to daj mi to twoje na czystym diablo ale ten oD omdiw nowy

#28 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 10.08.2010 09:31

nie dam Ci mojego. Co do tego błedu usun :

select_class(id,lx). W tej lini.
  • +
  • -
  • 0

#29 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 10.08.2010 20:51

mi chodzi zebys mi zrobil to co ty to menu

#30 szczepaneto

    Zaawansowany

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:122
  • Lokalizacja:KrK
Offline

Napisano 13.08.2010 00:23

cos nie teges zrobiłem all ładnie się skomlikowało no i wbijam do gry i nie ma jakby moda nie ma hp itemu itp wpisuje /klasa pojawia się menu daje 1 i np 2 klasa to otwiera mi się menu potworów to samo z 3 klasa a gdy wybiore np wybiore 1 i potem 7 czyli ninje to mam moce niji ale nie ma noży nie ma napisu klas lvl i wogóle jakieś to dziwne załaczam kod z konsoli
L 08/13/2010 - 01:22:50: [AMXX] [0] dbmod_5.9l.sma::client_PreThink (line 1724)

L 08/13/2010 - 01:22:50: [AMXX] Run time error 10: native error (native "message_begin")

L 08/13/2010 - 01:22:50: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")

L 08/13/2010 - 01:22:50: Plugin called message_begin with an invalid message id (0).

Użytkownik szczepaneto edytował ten post 13.08.2010 00:23


#31 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 13.08.2010 09:32

pomoze nam ktos

#32 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 13.08.2010 19:24

L 08/13/2010 - 01:22:50: [AMXX] [0] dbmod_5.9l.sma::client_PreThink (line 1724)


Tu masz bląd.
Jak dasz cos w zamian dam ci moze moja metode.
  • +
  • -
  • 0

#33 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 13.08.2010 21:06

w zamian ??? hmmm
ale co ???
Bo to forum jest do pomocy za free???

#34 szczepaneto

    Zaawansowany

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:122
  • Lokalizacja:KrK
Offline

Napisano 13.08.2010 21:22

w zamian forum jest od pomagania jak Ty czegoś potrzebowałeś i dopiero co się uczyłeś to pewnie na forum pierw szukałeś pomocy

#35 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 13.08.2010 21:26

taa.. szukałem ale nie mam obowiązku Wam pomóc, to czy wam pomogę to jest moja samodzielna decyzja. :mur:

Na forum nie dam - na forum free - na pw dam - na pw za cuś :)

moze sproboj z pousuwać błędy. Pisałem Ci wyżej jak.
  • +
  • -
  • 0

#36 szczepaneto

    Zaawansowany

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:122
  • Lokalizacja:KrK
Offline

Napisano 13.08.2010 22:30

message_begin( MSG_ONE, gmsgBartimer, {0,0,0}, id )
to mam w tej lini i co niby w tym złego jest :| ?

#37 Daimyo

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:119
  • Lokalizacja:rzeszow
Offline

Napisano 20.08.2010 21:21

odświeżAM - zrobi to ktos :P??
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych