Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Instalacja stoi w martwym punkcie...


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Magnetix

    Wszechobecny

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 04.08.2010 14:51

Witojcie. Dziś robiłem sobie porządki na ftp forum i usuwałem foldery. Niestety przez pomyłkę usunąłem również folder amxbans...
Od razu ruszyłem z odsieczą i zacząłem instalować amxbans od nowa ale napotykam opór...
Instalacja idzie do punktu z msql wpisuje dane lecz gdy wpisze dane nie mogę kliknąć dalej aby przeniosło mnie do kolejnego punktu....
Dołączona grafika
  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 04.08.2010 14:53

w adres host wpisz
127.0.0.1
i kliknij Sprawdź dane dostępu i wtedy dalej
  • +
  • -
  • 0

#3 Magnetix

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 04.08.2010 15:30

w adres host wpisz
127.0.0.1
i kliknij Sprawdź dane dostępu i wtedy dalej

Wykryto instalacje AMXBans. Nie można uaktualnić!


  • +
  • -
  • 0

#4 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 04.08.2010 15:31

masz starą bazę danych :)
  • +
  • -
  • 0

#5 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 04.08.2010 16:13

Musi być jakiś błąd

Mozesz dostać dwa komunikaty

define("_PREFIXEXISTSV5","Wykryto instalacje AMXBans. Nie mo&#380na uaktualni&#263!");
define("_PREFIXEXISTSV6","Wykryto instalacje AMXBans. AMXBans zostanie uaktualniony.");


Musisz usunąc bazę i na nowo ;/. Jak masz tam dużo banów to sobie zaimportuj tabele które są potrzebne i jazda ;)

ew. Jak się boisz że coś poknocisz pisz na PW
  • +
  • -
  • 1

#6 Magnetix

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 04.08.2010 18:16

Musi być jakiś błąd

Mozesz dostać dwa komunikaty


define("_PREFIXEXISTSV5","Wykryto instalacje AMXBans. Nie mo&#380na uaktualni&#263!");
define("_PREFIXEXISTSV6","Wykryto instalacje AMXBans. AMXBans zostanie uaktualniony.");


Musisz usunąc bazę i na nowo ;/. Jak masz tam dużo banów to sobie zaimportuj tabele które są potrzebne i jazda ;)

ew. Jak się boisz że coś poknocisz pisz na PW

Działa, poradziłem sobie sam. Wyeliminowałem ten problem bo baza nie miała zajętego nawet 10 kb więc myślałem że jest czyta a jednak miała już tabele.
+ dla cb
  • +
  • -
  • 0

#7 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 04.08.2010 21:56

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: "Poradziłem sobie"

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych