Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

auto_restart_knives / Problem z nuta+++ za pomoc


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 laku

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:144
  • Lokalizacja:Janów Lubelski
Offline

Napisano 03.08.2010 00:16

Witam ,

Mam ten plugin 45 s nożowa runda + muzyczka . Zmieniłem ten plugin w sama i przekompilowałem kompilatorem na amxx.pl .
Wszystko cacy śmiga tylko nie ma piosenki ;o . Gdy już jest 3 sekunda to są te dźwięki odliczeń i dźwięk restartu . Może dlatego nie ma nutki , iż dźwięki odliczeń i restartu są w wav , a nutka w mp3 . ? Gdy miałem na serwie tego pluga z nutką z wav to działał , ale nie mogę mieć teraz nutki w wav , gdyż jak przerobiłem nutkę z mp3 na wav ważyła ponad 6 mb , a w mp3 ok. 500 kb i miała 112 szybkości transmisji bitów , a jak przerobiłem na wav z mp3 . To wav miał ok. 6 mb jak mówiłem i szybkość transmisji bitów 1411 :o . Co radzicie , jak to naprawić ? Nie chcę mieć wav nutek tylko w mp3 ? :D

[warn="Abes Mapper"]Kod w postach(np. źródło pluginu) umieszczaj w odpowiednich tagach(code/php/spoiler itp) a powyżej 200 linijek tylko w załączniku.[/warn]

Użytkownik Abes Mapper edytował ten post 03.08.2010 10:21

  • +
  • -
  • 0

#2 ;((

    Super Hero

  • Użytkownik

Reputacja: 347
Wszechpomocny

  • Postów:1157
  • Lokalizacja:Aha
Offline

Napisano 03.08.2010 07:27

Gdy zmieniasz w pluginie linijkę z .wav na .mp3 powinno być tak:

client_cmd(0,"mp3 play sound/misc/restart.mp3")


Tam gdzie chcesz aby nutka była mp3 wklejasz tam.

Czyli to wyżej zamiast

client_cmd(0,"spk misc/restart.wav")


zamieniamy na

client_cmd(0,"mp3 play sound/misc/restart.mp3")


  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych