Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

Bot Marker


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 21.02.2008 13:29

Bot Marker 1.1.0
by Simon Logic

Dołączona grafika
To jest plugin 4fun, który pokazuje zamiast pingu gracza napis BOT

Dołączona grafika
amx_botmark <0|1>

Załączone pliki


  • +
  • -
  • 0

#2 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 21.02.2008 22:20

To jest plugin taki 4fun, który pokazuje zamiast pingu gracza napis BOT


wszyscy mają napis bot zamiast pingu??

#3 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.02.2008 12:59

Tylko ten ma komu dasz. np. amx_botmark ziom 1 no i gość o nicku ziom ma napisane BOT zamiast pingu
  • +
  • -
  • 0

#4 junk

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
Offline

Napisano 27.05.2008 13:22

witam nagrałem ten plugin na serwa ale pisze ze ten plugin jest unknown nie wiem dlaczego ? wgrałem sma,amxx i dopisalem do plugins.ini
  • +
  • -
  • 0

#5 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 01.06.2008 20:54

A mi dziala plugin tylko jest napis "changed bot marker of AnQ to 1"

Co to ***** jest i niezmienia mi tego pingu na BOT zal!!
Pomocy!!
  • +
  • -
  • 0

#6 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 01.06.2008 20:59

widocznie zle wgrales plugin
ps. nie klnij!


@Edit #2


dziala tylko nie zmenia pingu..
jak nie zmienia to nie dziala prawidlowo xD
http://forums.allied... ... bot marker
sprobuj z w/w linku.
  • +
  • -
  • 0

#7 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 01.06.2008 21:02

Wszystko dobrze wgrałem chyba ci napisalem ze dziala tylko ze niezmienia tego pingu w BOT!!
  • +
  • -
  • 0

#8 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 01.06.2008 21:07

Wszystko dobrze wgrałem chyba ci napisalem ze dziala tylko ze niezmienia tego pingu w BOT!!

Za kogo Ty się masz? Może trochę kultury? Myślisz, że ktoś Ci pomoże teraz? Z taka chamuwą nie tutaj synku. W nagrode otrzymujesz warna, i nie sądzę, żeby ktoś Ci pomógł. Wpierw ogranij kulturę, nerwy.

Pozdrawiam pana.

#9 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 01.06.2008 21:27

No sorki za kulture proszę bardzo o pomoc!

Tak jak juz wczesniej napisalem plugin g=wgralem na 1000% dobrze tylko ze jak daje ta komende do zmiany tego pingu na BOT to sie niezmienia tylko mi wyskakuje ten napis co juz wam wczesniej napisalem!
  • +
  • -
  • 0

#10 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 02.06.2008 07:35

Wgraj z innego zrodla..

post 1.06.2008rok
21:59


link podany w @Edit'cie
  • +
  • -
  • 0

#11 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 02.06.2008 23:30

No i dalej lipa zainstalowalem wszystko dobrze!!

Jak chce tego urzyc to daje taka komende amx_botmark "ksywa" "1"

Moze do amxx.cfg trzeba dodac amx_botmarker 1

Nie wiem ja juz niemam pojecia pierwszy raz mam taki problem moze plugin jest zle napisany albo ja cos zle robie :/
proszę o pomoc.
  • +
  • -
  • 0

#12 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 03.06.2008 06:34

mam podstawowe pytanie :P

dopisales do plugins.ini ? O:)
  • +
  • -
  • 0

#13 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 03.06.2008 10:32

No to jest chyba oczywiste w amxx ja nie jestem userewm ogarniam go w ch..... na swoim serwie sobie sam amxx
No to takich zeczy mnie nie pytaj z tego co czytalem na innych forach to tez typy maja problem z tym i im tez to niedziala.
Ten plugin jest chyba zle napisany!!
  • +
  • -
  • 0

#14 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 04.06.2008 16:17

Albo nie działa na AMXMODX 1.8.0 ;>
  • +
  • -
  • 0

#15 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 06.06.2008 16:21

A sprawdzales ten plugin czy w ogóle dziala?
  • +
  • -
  • 0

#16 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 06.06.2008 16:37

A sprawdzales ten plugin czy w ogóle dziala?


ja ściagalem specjalnie zeby sprawdzic pod 1.8.1 i mi dziala :P potem wywalilem go
  • +
  • -
  • 0

#17 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 08.06.2008 20:53

no ja tez mam 1.8 no i mi nie dziala co moze byc? wiecie moze?
  • +
  • -
  • 0

#18 JEF

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 10.02.2009 13:46

A istnieje może plugin odwrotny? Żeby botom wyświetlić jakąś liczbę?
  • +
  • -
  • 0

#19 NieMaMnie

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:23
  • Steam:steam
  • Imię:Jaś
  • Lokalizacja:Miesiąc
Offline

Napisano 25.04.2011 11:52

a może tak zamiast "1" dać "0" ? :>
hihi ^^
  • +
  • -
  • 0

#20 Ziemniak12

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:86
  • Imię:PIotr
  • Lokalizacja:Sokołów Podlaski
Offline

Napisano 25.04.2011 12:48

no ja tez mam 1.8 no i mi nie dziala co moze byc? wiecie moze?

Tak wiemy zainstaluj 1.8.1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych