Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cały amx sie wali .


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Dragon16

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 01.10.2008 18:55

Siema mam tego amx-a http://amxx.pl/viewtopic.php?t=2870 i wpisuje po prostu amx_map a tam pisze nie znana komaenda co mam robic pomocy
  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 01.10.2008 19:01

Na wejście dostajesz warna .

Może amxx w ogóle Ci nie działa na serwerze .

Zobacz czy amxx jest pod linux'a czy pod windows'a, bo może jest pod linux'a a Ty masz pod windows' a.
  • +
  • -
  • 0

#3 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 01.10.2008 19:01

a i dodam jeszcze ze ja miałem zainstalowanego amx 1.76d i ja poprostu usunełem z serewra cały folder addons i wkleiłem ten co wam pokazałem wyzej ten link do amx
  • +
  • -
  • 0

#4 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 01.10.2008 19:01

amx_map

1.wpisz moze np. amx_map de_nuke
2. Posiadasz wszystkie flagi admina ?
  • +
  • -
  • 0

#5 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 01.10.2008 19:01

a jak to sprawdzic ???

[ Dodano: 01-10-2008, 20:02 ]
tak wszystkie ale

[ Dodano: 01-10-2008, 20:04 ]
Pisze cos takiego metamod: command 'amx_map' unavailable; plugin unloaded]
  • +
  • -
  • 0

#6 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 01.10.2008 19:05

To pokaż users.ini może masz źle admina dodanego .

a jak to sprawdzic ???


win32 addons/amxmodx/dlls/amxmodx_mm.dll
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

Zobacz czy tak masz w addons/metamod/plugins.ini
  • +
  • -
  • 0

#7 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 01.10.2008 19:07

"[$]Dollar[$]-{D}rago{N}[vCL]" "haslo" "bcdefghijklmnopqrstu" "a"

[ Dodano: 01-10-2008, 20:08 ]
i mam tak zrobione jak ty napisałęs

[ Dodano: 01-10-2008, 20:09 ]
a twoj amx jest działający ??? jak tak to ja sobie wezme twojego i po sparwie
  • +
  • -
  • 0

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 02.10.2008 09:14

a twoj amx jest działający ??? jak tak to ja sobie wezme twojego i po sparwie


No chyba jak by nie był "działający" jak ty to piszesz to by nie zamieszczał na forum nie?

Aby zmienić mape masz też inne komendy.

amx_cvar changelevel "mapa"
amx_rcon changelevel "mapa"

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych