Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo mod - brak komend


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 LeOn

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 02.08.2010 15:46

Mam problem z diablo modem przerobiłem go trochę tzn dodałem itemy wrzucam plik amxx na serwer diablo chodzi nowe itemy są, działają ale jest jedno ale wcale nie chodzą komendy : /item /komendy -->/drop np chodzi to jest spowodowane tym że źle dodałem itemy czy co ?

Za pomoc leci pomógł ;)
  • +
  • -
  • 0

#2 Szafrant

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:44
  • GG:
  • Lokalizacja:wawa
Offline

Napisano 02.08.2010 16:51

Pokarz sma.
  • +
  • -
  • 0

#3 Morthi

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:91
  • GG:
  • Steam:steam
  • Lokalizacja:Piła
Offline

Napisano 02.08.2010 18:04

/item prawdopodobnie nie działa bo nie dodałeś do
public iteminfo(id)


pokaż najlepiej .sma
  • +
  • -
  • 0

#4 LeOn

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 02.08.2010 18:09

Macie RapidShare: 1-CLICK Web hosting - Easy Filehosting zróbcie mi to ;) proszę
  • +
  • -
  • 0

#5 Morthi

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:91
  • GG:
  • Steam:steam
  • Lokalizacja:Piła
Offline

Napisano 02.08.2010 18:17

powinno działać

Załączone pliki


Użytkownik Morthi edytował ten post 02.08.2010 18:18

  • +
  • -
  • 0

#6 LeOn

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 02.08.2010 18:19

ehem a nie działa
cvary są takie:
diablo_xpbonus 7 ;ilość expa za zabicie standardowo ustawione na 7
diablo_xpbonus2 50 ;ilość expa za wykonania celu misji standardowo ustawione na 50
diablo_durability 1 ;Tracisz wytrzymałość za każde obrażenia ? Ile za każdym razem
diablo_saveitems 1 ;włącza zapisywanie itemów podczas zmiany mapy
diablo_spawnchance 1 ;szansa na zrespienia worka
SaveXp 1 ;zapisywanie doświadczenia
diablo_classes abcdefgh ;które klasy maja być dostępne
diablo_avg 1 ;zaczynanie od sredniej serwera (liczonego od lvl 1)
diablo_dmg_exp 20 ;za ile zabranego hp wrogowi dostaje sie 1 exp (domyslnie 20, 0 - off)
Diablo jest wgrany dobrze, w logach nic nie ma, itemy chodzą dobrze a komendy nie

02 sierpień 2010 - 18:19:
a widzę że coś zmieniłes ;)

02 sierpień 2010 - 18:31:
nadal nie działa tzn komendy takie jak /komendy /item

02 sierpień 2010 - 19:05:
No żyje ktoś tu ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych