Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

COD Rambo


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 cs-global

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:lokalizacja
Offline

Napisano 01.08.2010 19:38

Gracz kupił klase rambo. Dałem mu flagi tz i twierdzi że mu niedziała. Pytanie brzmi: jaka flaga jest na rambo dla zwykłego gracza?

Użytkownik cs-global edytował ten post 01.08.2010 19:38

  • +
  • -
  • 0

#2 Gładki

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:22
  • GG:
  • Imię:Patryk
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 01.08.2010 22:21

I pewnie chce zebys mu kase oddał powino hulac bo z tego co czytałem z sma to t to flaga rambo a z to user wiec ciekawe to jest zmysla tylko moim zdaniem
  • +
  • -
  • 0

Pomogłem? Kliknij add.png


#3 szczelamhetszoty

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:;>
Offline

Napisano 01.08.2010 22:39

Domyślnie jest na fladze t, chyba, że kręciłeś coś w swoim .sma :)
  • +
  • -
  • 0

#4 cs-global

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:lokalizacja
Offline

Napisano 02.08.2010 11:28

w pliku .sma zwiększyłem maxymalny level do 600 i liczbe dodawania punktów do ststystyk (inteligencja itp.). Jeśli to zmieniłem to może nie działać rambo?? Adminom z flagą t klasa rambo działa.

Użytkownik cs-global edytował ten post 02.08.2010 11:28

  • +
  • -
  • 0

#5 Gładki

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:22
  • GG:
  • Imię:Patryk
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 02.08.2010 11:47

Jeżeli adminą działa to koles kłamie.
  • +
  • -
  • 0

Pomogłem? Kliknij add.png


#6 cs-global

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:lokalizacja
Offline

Napisano 02.08.2010 16:37

Wbiłem na jego nick i hasło i jemu naprawdę nie działa. Może jakaś inna flaga jest potzzebna??
  • +
  • -
  • 0

#7 STRAZAK

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:216
  • GG:
  • Steam:steam
  • Lokalizacja:Gabrielów
Offline

Napisano 02.08.2010 17:12

"nick" "haslo" "tz" "a"
musi działać

jak masz ty?

#8 szczelamhetszoty

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:;>
Offline

Napisano 02.08.2010 17:14

pokaz swoje sma.
  • +
  • -
  • 0

#9 cs-global

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:lokalizacja
Offline

Napisano 03.08.2010 15:46

RapidShare: 1-CLICK Web hosting - Easy Filehosting tu jest plik .sma którego używam.
  • +
  • -
  • 0

#10 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 14.08.2010 03:30

kręciłeś w sma... :wstyd:

	if(item == Rambo && !(get_user_flags(id) & ADMIN_KICK))


a powinno być:

	if(item == Rambo && !(get_user_flags(id) & ADMIN_LEVEL_H))



masz poprawione sma

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych