Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amx


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 NemeziS1

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Cieszyn
Offline

Napisano 30.07.2010 12:24

Mam problem z ustawieniem admina na serwer. Wchodze normalnie w FTP (tak jak w poradnikach innych) >> users.ini. Zmieniam (na samym dole) loopback - na swoje STEAM_ID , "pw" , "flagi", "flagi_a".
Wchodze na serwer (amx jest zainstalowany), otwieram console, wpisuje amx_say, amx_kick, amx_ban, amx_banmenu itp, ale wyskakuje mi : "Nie mozesz uzyc tej komendy". Pomozcie.
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.07.2010 12:50

Pokaż te users.ini

Hasło skasuj
  • +
  • -
  • 0

#3 NemeziS1

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Cieszyn
Offline

Napisano 30.07.2010 12:55

users ini
To jest ten pliczek. Dodam, że serwer kupiony w netservers.pl
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.07.2010 15:48

Na końcu dodaj flage "e" czyli pownno być "ce"
  • +
  • -
  • 0

#5 NemeziS1

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Cieszyn
Offline

Napisano 31.07.2010 16:16

Pomogło, temat do zamkniecia.
  • +
  • -
  • 0

#6 Andrzejos667

    Zaawansowany

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:139
  • Lokalizacja:Urzedow
Offline

Napisano 31.07.2010 16:49

Nastepnym razem.Poczytaj dokladnie poradniki.Najlepiej nie zmieniaj tylko dodawaj nowe.
A i poczytaj sobie o dawaniu flag etc.
~~CLOSE




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych