Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z alt_end_round_sound !Problem


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 DrogX

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Krk
Offline

Napisano 28.07.2010 16:46

Witam, otóż mam problem z pluginem, mianowicie alt_end_round_sound.amxx

Wgrałem sobie roundsoundy na serwer i wszystko ładnie działa lecz po zakończeniu rundy piosenki się urywają i nie słychać ich w następnej rundzie.

Po prostu... piosenka idzie... kończy się runda i piosenka się urywa zamiast iść jeszcze kawałek w następnej rundzie.

Proszę o szybką pomoc. z góry thx !

Użytkownik DrogX edytował ten post 28.07.2010 16:48

  • +
  • -
  • 0

#2 K1cK_PL

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 28.07.2010 18:01

moze mas zzakrotka piosenke :)
  • +
  • -
  • 0

#3 DrogX

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Krk
Offline

Napisano 28.07.2010 18:07

nom właśnie nie... piosenka, która leci urywa sie mniej wiecej w połowie... :/
  • +
  • -
  • 0

#4 Gość_brutalny tampon_*

  • Gość

Reputacja: 0

Offline

Napisano 28.07.2010 19:19

A w jakim formacie masz utwory, w wav czy w mp3? Słyszałem, że lepiej dawać w mp3 bo z wmv czasami są problemy.

Użytkownik brutalny tampon edytował ten post 28.07.2010 20:45


#5 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 28.07.2010 20:38

A w jakim formacie masz utwory, w wmv czy w mp3? Słyszałem, że lepiej dawać w mp3 bo z wmv czasami są problemy.


Chyba raczej WAV a nie WMV nie wprowadzaj usera w błąd!
A co do MP3 i WAV to nie ma znaczenia ale o wiele lepsza jakość jest w MP3, sam na serwie mam prawie all w MP3 :]

#6 Gość_brutalny tampon_*

  • Gość

Reputacja: 0

Offline

Napisano 28.07.2010 20:44

Chyba się przejęzyczyłem więc nie kozacz od razu. Nie miałem na myśli jakości w tym momencie. Chodziło mi o problem z wavami, o którym gdzieś czytałem kiedyś na forum. Jak nie wnosisz nic do tematu to się nie wypowiadaj, bo pytanie nie było do ciebie.

#7 K1cK_PL

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 28.07.2010 21:03

Moim zdaniem lepiej mp3 xD
Szybciej sie sciagaja :) oraz mam do tego wieksze zaufanie :)
  • +
  • -
  • 0

#8 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 28.07.2010 22:39

i więcej warzą a co do ciebie brutalny tamponie zamocz się w wodzie bo brzydko pachnie! Nie kozaczę po 2 moja odpowiedź jest bardziej sugestywna!

#9 Gość_brutalny tampon_*

  • Gość

Reputacja: 0

Offline

Napisano 28.07.2010 22:58

i więcej warzą a co do ciebie brutalny tamponie zamocz się w wodzie bo brzydko pachnie! Nie kozaczę po 2 moja odpowiedź jest bardziej sugestywna!


Sugestywna lol... niby w czym? Znasz w ogóle znaczenie tego słowa, bo zdaje mi się że chyba jednak nie :) Przeczytaj 1 posta i zobacz jaki kolega ma problem. Pomogłeś mu? Może tym co napisałeś, że mp3 ma leszą jakosć ^^ albo, że masz mp3 u siebie na serwie O.o . On pyta dlaczego nie odtwarza mu całych utworów, a twoja odpowiedź nawet nie dotyczy przedmiotu pytania. Pomyśl czasem zanim coś napiszesz.

#10 DrogX

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Krk
Offline

Napisano 29.07.2010 09:02

no właśnie... może pomogli byście a nie robili w moim temacie forum dyskusyjne ??

mam pliki piosenek w formacie .mp3 !

PROSZĘ O SZYBKĄ POMOC :> :)
  • +
  • -
  • 0

#11 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 29.07.2010 10:03

Dlatego może się urywać ze w endrund jest dodany STOPSOUND który zatrzymuje ciąg nuty :?:

#12 DrogX

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Krk
Offline

Napisano 29.07.2010 12:26

ok... tylko gdzie znajde tego "endround" ?
  • +
  • -
  • 0

#13 bakaj

    Profesjonalista

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:152
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 29.07.2010 16:39

A masz moze wgrany plugin loadingsong.amxx? Jesli tak to przez niego zawiesza Ci odtwarzanie. Jezeli nie masz to spewnoscia jakis plugin Ci to blokuje:) Daj plugins.ini
  • +
  • -
  • 0

#14 DrogX

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Krk
Offline

Napisano 02.08.2010 12:14

mam plugin loadingsong wielkie dzięki... juz go kasuje :>
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych