Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pod BotDam +++


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 K1cK_PL

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 28.07.2010 09:53

Siema mam problem z POD BOTAMI Jak zainstalować PodBot'y do Amx Mod X - Nieoficjalny polski support AMX Mod X
Chodzi o to ze mam MT2moda na serwerze ale Chce Dodac boty i niemoge. DarkGL powiedzial ze mod nie obsluguje botow ale na mapie dedust2
mam 7 botow ale czemu nie na innych?
jak daje ten bind
bind "=" "pb menu" pisze mi "nieznana komenda pb"
proszę o Pomoc
  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 28.07.2010 10:04

bo te boty i tak nie działają zainstaluj sobie boty z Zombie Hella :D ja je używam i są dobre.

#3 K1cK_PL

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 28.07.2010 11:25

dzialaija ale tylko na dd2 niewiem czemu;/
  • +
  • -
  • 0

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 28.07.2010 11:32

Widocznie takie mają ustawienia

#5 K1cK_PL

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 28.07.2010 11:52

a wiesz mokze gdzie to zmienic??

28 lipiec 2010 - 19:42:
albo jal dodac wiecej botow bo mam tylko 7 ;/ a chce z 12 ;P gdzie to zienic w tym podbot
  • +
  • -
  • 0

#6 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 28.07.2010 20:33

a wiesz mokze gdzie to zmienic??

28 lipiec 2010 - 19:42:
albo jal dodac wiecej botow bo mam tylko 7 ;/ a chce z 12 ;P gdzie to zienic w tym podbot


W CFG all ustawiasz a co do map to musisz mieć zapisy do danych map nie pamiętam jak się to zwało :D

#7 K1cK_PL

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 28.07.2010 21:02

to sobie przypomnij xD
Nieno thx jak cos to będę pisal :P
  • +
  • -
  • 0

#8 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 28.07.2010 23:04

Waypointy masz? ;]
  • +
  • -
  • 0

#9 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 29.07.2010 00:20

Komendy (W konsoli)
pb add
pb wpmenu
pb menu

Jest plugin na liczbę podbotów, ale nie wiem czy nie dodali w pb nowszej wersji ilości pb.
PODbot mm bots quota on the server - AlliedModders

Albo jeśli ZAWSZE! dodaje Ci po 7 to w server.cfg dodaj kilka razy pb add ^^

Waypointy masz na google (Mega Packi), w mega packach minusem są że są często waypointy z błędami.

Albo osobne/inne packi:
free downloads pwf cs1.6 BOT - wpf navigation dateien
Index of /urlserveur/PODBot/WPTDefault
POD-Bot mm Waypoint Format [Archive] - .:: Bots United ::.
Waypointy - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 1

#10 K1cK_PL

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 29.07.2010 19:29

niestety daje do server.cfg pd add i nadal nic ;/ a jak daje to do konsoli to pisze " nieznana komenda pb"
  • +
  • -
  • 0

#11 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 29.07.2010 20:50

Ściagnij z bots-united, może masz jakąś starszą wersję
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych