Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z rank


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 4ever

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Lublin
Offline

Napisano 27.07.2010 21:38

Witam mam problem z rankingiem wgrałem na serwer ranking, zresetowałem go i gdy kogoś zabije albo gdy mnie ktoś zabije to ranking się nie zmienia, a gdy pod koniec rundy powinno wyskoczyć najlepszy wynik :4eVer (liczba) zabić w tym (liczba) HS. wyskakuje mi zamiast nicku ml_notfound. Bardzo proszę o pomoc z góry dziękuje.
  • +
  • -
  • 0

#2 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 28.07.2010 11:28

Nie wgrałeś całej paczki językowej do: data/lang albo coś w niej kombinowałeś, jak zresetowałeś ranking?
BTW raczej nie ten dział, 1 forum wyżej ^^ AMXX ; ] A to o scriptingu.
  • +
  • -
  • 0

#3 4ever

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Lublin
Offline

Napisano 28.07.2010 19:22

resetowałem tak:
amx_rcon csstats_reset 1

A możesz mi podać linka do jakiegoś sprawdzonego rankingu?
  • +
  • -
  • 0

#4 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 28.07.2010 23:51

Podstawowy, sprawdzony. Pewnie wgrałeś plugin z polskimi napisami (Dziabnął mnie itp.) a plik .txt do dta/lang nie wgrałeś. Czy tylko zwykły ranking nie działa? :P
Jeśli tylko dałeś restart powinno działać skoro wcześniej działało. :P
  • +
  • -
  • 0

#5 4ever

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Lublin
Offline

Napisano 29.07.2010 09:33

Ale tam ten plik .txt jest zepsuty ponieważ od nowa wgrywałem ten plugin i nie działa
Czy mógłbyś mi podać linka do podstawowego zwykłego rankingu nie musi być po polsku chodzi mi głównie o komendy /rank /rankstats /me /hp
  • +
  • -
  • 0

#6 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 29.07.2010 13:28

Linux: (+moduły)
AMX Mod X - Half-Life Scripting for Pros!
Windows: (+moduły)
AMX Mod X - Half-Life Scripting for Pros!

I tam w plugins masz statsx.amxx to jest od tych /me, /rank ; p
  • +
  • -
  • 1

#7 4ever

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Lublin
Offline

Napisano 29.07.2010 15:36

Dzięki bardzo eputka już dałem :)
Jeszcze sprawdze czy działa.

29 lipiec 2010 - 21:19:
Niestety niedziała :/
  • +
  • -
  • 0

#8 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 29.07.2010 22:20

Włączyłeś (plugins.ini)
statsx.amxx
I później
amxmodmenu>9>6 i tam masz ustawienia.

Albo pokaż linijkę z pluginem (amx_plugins) bad load czy co?

Albo dalej nie wyświetla poprawnie napisów? :P Rozwin wypowiedź bo się można domyślać tylko ^^
  • +
  • -
  • 0

#9 4ever

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Lublin
Offline

Napisano 30.07.2010 10:42

wgrałem to wszystko i gdy wpisze /rank to nic nie wyskakuje niewiem może coś zrobiłem
  • +
  • -
  • 0

#10 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 30.07.2010 11:48

Trzeba też plugin włączyć i funkcję rank ,ale skoro nic nie pisze to coś źle zrobiłeś. Bo nawet jakby plgin działał i funkcja rank była wyłączona, to by pisało że komenda wyłączona.
  • +
  • -
  • 0

#11 4ever

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Lublin
Offline

Napisano 30.07.2010 15:42

a nie masz samych pluginów?a nie cały amx? możesz mi podać link do samych pluginów
ale tak coś źle wgrałem bo jeżeli wejde w amxmodmenu klikne 9 i 5 ustawienia statystyk to pisze że żadne pluginy nie są wgrane
  • +
  • -
  • 0

#12 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 30.07.2010 18:13

Przecież to nie jest cały amx -,- Tam są dodatki do amx pod Counter Strike - w tym rank /me i i pozostałe.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych