Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CoD problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 jogu4

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:86
  • Lokalizacja:Mława
Offline

Napisano 27.07.2010 10:53

Siema!
Mam problem, jka zainstalowalem na serwerze opcje /daj to w sklepie (/sklep) zostal tylko lek. Bardzo bym prosil o pomoc
  • +
  • -
  • 0

#2 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 27.07.2010 11:00

Na pewno Ci pomożemy, daj może .sma pluginów? albo logi najlepiej z debugiem obu.
  • +
  • -
  • 0

#3 jogu4

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:86
  • Lokalizacja:Mława
Offline

Napisano 27.07.2010 12:04

Tu sa logi:
Spoiler


A w zalaczniku daje SMA

Załączone pliki


  • +
  • -
  • 0

#4 stream

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:196
  • Lokalizacja:Kielce
Offline

Napisano 27.07.2010 12:54

Pokaż zawartość pliku modules.ini
  • +
  • -
  • 0

#5 jogu4

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:86
  • Lokalizacja:Mława
Offline

Napisano 27.07.2010 12:58

;;;

; To enable a module, remove the semi-colon (;) in front of its name.

; If it's not here, simply add it its name, one per line.

; You don't need to write the _amxx part or the file extension.

;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; SQL Modules usually need to be enabled manually ;;

;; You can have any number on at a time.  Use      ;;

;;  amx_sql_type in sql.cfg to specify the default ;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



mysql

;sqlite



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; Put third party modules below here.              ;;

;; You can just list their names, without the _amxx ;;

;;  or file extension.                              ;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;







;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; These modules will be auto-detected and loaded   ;;

;;  as needed.  You do not need to enable them here ;;

;;  unless you have problems.                       ;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

cstrike

csx

fun

engine

fakemeta

;geoip

sockets

;regex

;nvault

hamsandwich

Użytkownik jogu4 edytował ten post 27.07.2010 12:58

  • +
  • -
  • 0

#6 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 27.07.2010 13:15

Jogu jak masz amxx 1.8.1 zablokuj wszystkie moduły (;) i pluginy same je włączą według potrzeb :P A z tym errorem to coś źle zrobiony enta, ale to nie jest to powodem
ze nie ma jest tylko 1 item w sklepie
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych