Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dodawanie szybkościkomenda na dodawani szybkości


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 kondzixd

    Wszechpomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 26.07.2010 11:34

Witam mam problem w dodaniu szybkości wydawało mi się, że dodaje się to przez komendę: set_user_maxspeed (id, 280.0).
Jeżeli tak zrobię szybkość na speedometrze jest nadal 240 :(
Proszę o szybką pomoc.

Użytkownik kondzixd edytował ten post 26.07.2010 12:55


#2 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 26.07.2010 21:54

Masz rację, ustawiasz poprzez set_user_maxspeed(id, prędkość) wymagany moduł FUN!!, ale pamiętaj po zmianie broni zmienia się na prędkość danej broni.

Jeśli chcesz aby działało, najlepiej zrób jeśli zmienisz broń żeby ustawiało.
Ustaw jeszcze cvar: sv_maxspeed "9999"

Masz tu taki plugin żeby podejrzeć:
Spoiler

Użytkownik camilost edytował ten post 26.07.2010 22:55

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych