Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

/klasa nie dziala?DeiabloMOd


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 ric0

    Wszechwiedzący

  • Power User

Reputacja: 172
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 25.07.2010 17:12

Witam.
Mam problem gdy wejde na swój serwer DaibloMod to po wpisanuiu /klasa nic sie nie wsywietla jak to naprawic . Inne komedny dzialaja.
  • +
  • -
  • 0

To co piszę się nie liczy...

 


#2 Milek

    Powracam..

  • Power User

Reputacja: 96
Zaawansowany

  • Postów:528
  • GG:
  • Steam:steam
  • Lokalizacja:Anglia
Offline

Napisano 25.07.2010 19:33

Prawdopodobnie amsz DiabloMod 5.9l ! Ta wersja potrzebuje bazy mysQl :)
  • +
  • -
  • 0

#3 potas1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Poznan
Offline

Napisano 25.07.2010 20:06

Ja mam problem własnie z ta wersja moda.

W amxx wpisałem:
diablo_sql_host "db4free.net"
diablo_sql_user "diablomoddamian1"
diablo_sql_pass "diablomoddamian119"
diablo_sql_database "diablomoddamian"
diablo_sql_table "DIABLOMOD"
diablo_sql_save "0"
diablo_classes "abcdefgh"
; a Mag
; b Paladyn
; c Mnich
; d Zabojca
; e Barbarzynca
; f Nekromanta
; g Ninja
; h Hunter

diablo_avg "0"
diablo_xpbonus "10"
diablo_xpbonus2 "100"
diablo_durability "10"
SaveXP "1"
diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"
diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_multi "2.0"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"

i mam taki sam problem jak autor. Komendy dzialaja oprócz klasy.

log :
L 07/25/2010 - 20:07:30: Log file started (file "cstrike\addons\amxmodx\logs\diablo.log") (game "cstrike") (amx "1.8.1.3746")
L 07/25/2010 - 20:07:30: 07/25/2010 - 20:07:30 ### MAPA: de_dust2 ### 
L 07/25/2010 - 20:14:40: 07/25/2010 - 20:14:40 ### MAPA: de_dust2 ### 

  • +
  • -
  • 0

#4 Milek

    Powracam..

  • Power User

Reputacja: 96
Zaawansowany

  • Postów:528
  • GG:
  • Steam:steam
  • Lokalizacja:Anglia
Offline

Napisano 25.07.2010 20:13

Spr wgrac amxx 1.8.2
  • +
  • -
  • 0

#5 potas1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Poznan
Offline

Napisano 25.07.2010 20:17

ten z tego tematu:
AmxModX 1.8.2 + Metamod-p - Linux & Windows - Nieoficjalny polski support AMX Mod X


czy stąd:
Podstawowe pliki - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#6 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 25.07.2010 22:07

AmxModX 1.8.2 + Metamod-p - Linux & Windows - Nieoficjalny polski support AMX Mod X

< to xD
  • +
  • -
  • 0

#7 potas1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Poznan
Offline

Napisano 26.07.2010 09:50

Jak w amxx mam to:
diablo_sql_host "db4free.net"
diablo_sql_user "diablomoddamian1"
diablo_sql_pass "diablomoddamian119"
diablo_sql_database "diablomoddamian"
diablo_sql_table "DIABLOMOD"
diablo_sql_save "0"
diablo_classes "abcdefgh"
; a Mag
; b Paladyn
; c Mnich
; d Zabojca
; e Barbarzynca
; f Nekromanta
; g Ninja
; h Hunter

diablo_avg "0"
diablo_xpbonus "10"
diablo_xpbonus2 "100"
diablo_durability "10"
SaveXP "1"
diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"
diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_multi "2.0"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"

To w sql mam to:
// SQL configuration file
// File location: $moddir/addons/amxmodx/configs/sql.cfg

// *NOTE* Linux users may encounter problems if they specify "localhost" instead of "127.0.0.1"
// We recommend using your server IP address instead of its name

// *NOTE* amx_sql_type specifies the DEFAULT database type which admin.sma will use.

amx_sql_host	"127.0.0.1"
amx_sql_user	"root"
amx_sql_pass	""
amx_sql_db		"amx"
amx_sql_table	"admins"
amx_sql_type	"mysql"

Usunąc to ??










@w sql wkleiłem to samo co w amxx i poczekalem do nastepnej rundy .. I DZIAŁA !!! :D

Użytkownik potas1 edytował ten post 26.07.2010 09:57

  • +
  • -
  • 0

#8 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 26.07.2010 10:39

diablo_sql_host "db4free.net"
diablo_sql_user "diablomoddamian1"
diablo_sql_pass "diablomoddamian119"
diablo_sql_database "diablomoddamian"
diablo_sql_table "DIABLOMOD"
diablo_sql_save "0"
diablo_classes "abcdefgh"
; a Mag
; b Paladyn
; c Mnich
; d Zabojca
; e Barbarzynca
; f Nekromanta
; g Ninja
; h Hunter

diablo_avg "0"
diablo_xpbonus "10"
diablo_xpbonus2 "100"
diablo_durability "10"
SaveXP "1"
diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"
diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_multi "2.0"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"

- to do sql.cfg
  • +
  • -
  • 0

#9 Gładki

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:22
  • GG:
  • Imię:Patryk
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 26.07.2010 11:22

i co mu głupoty do głowy bijesz do sql.cfg

diablo_sql_host "db4free.net"
diablo_sql_user "diablomoddamian1"
diablo_sql_pass "diablomoddamian119"
diablo_sql_database "diablomoddamian"
diablo_sql_table "DIABLOMOD"
diablo_sql_save "0"
diablo_classes "abcdefgh"

a do amxx.cfg
diablo_avg "0"
diablo_xpbonus "10"
diablo_xpbonus2 "100"
diablo_durability "10"
SaveXP "1"
diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"
diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_multi "2.0"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"
diablo_classes "abcdefgh"

Użytkownik Gładki edytował ten post 26.07.2010 11:23

  • +
  • -
  • 0

Pomogłem? Kliknij add.png


#10 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 26.07.2010 21:08

diablo_sql_host "db4free.net"
diablo_sql_user "diablomoddamian1"
diablo_sql_pass "diablomoddamian119"
diablo_sql_database "diablomoddamian"
diablo_sql_table "DIABLOMOD"
diablo_sql_save "0"
diablo_classes "abcdefgh"
; a Mag
; b Paladyn
; c Mnich
; d Zabojca
; e Barbarzynca
; f Nekromanta
; g Ninja
; h Hunter

diablo_avg "0"
diablo_xpbonus "10"
diablo_xpbonus2 "100"
diablo_durability "10"
SaveXP "1"
diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"
diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_multi "2.0"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"

Gładki sam mi to do sql.cfg, wpisałeś mądralo
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych