Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

2 problemy z amxbans 6.0


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 rafaliex

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:41
  • Lokalizacja:Mielec
Offline

Napisano 25.07.2010 13:41

Witam,

Mam 2 problemy z Gm 1.2 amxbans 6.0.0
1) To nie wykrylo mi serwera :D w ogóle (dodalem go recznie i dziala, ale powinno go wykryc)
2) Nie moge zbanowac nikogo grajac na serwerze :D Jak wybiore osobe do zbanowania wybiore na ile i jaki powod to nie banuje, probuje wejsc jeszcze raz i ta osob jest juz nie aktywna (tak jakby miala ochrone ten numerek jest wylaczony :D) online moge dawac bany z www bez niczego :D

proszę o pomoc.
  • +
  • -
  • 0

#2 cinek91

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:46
  • GG:
  • Lokalizacja:Jarocin
Offline

Napisano 25.07.2010 20:20

Update amxx 1.8.2-dev

Daj wynik z consoli

version

meta list

amx_modules


  • +
  • -
  • 0

#3 rafaliex

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:41
  • Lokalizacja:Mielec
Offline

Napisano 25.07.2010 22:21

version:

Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 16:56:12 Mar 8 2010 (4883)

meta list:

Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] dproto RUN - dproto_i386.so v0.4.8p ini Start Never
[ 2] AMX Mod X RUN - amxmodx_mm_i386. v1.8.2-d ini Start ANY
[ 3] MySQL RUN - mysql_amxx_i386. v1.8.2-d pl2 ANY ANY
[ 4] Fun RUN - fun_amxx_i386.so v1.8.2-d pl2 ANY ANY
[ 5] Engine RUN - engine_amxx_i386 v1.8.2-d pl2 ANY ANY
[ 6] FakeMeta RUN - fakemeta_amxx_i3 v1.8.2-d pl2 ANY ANY
[ 7] CStrike RUN - cstrike_amxx_i38 v1.8.2-d pl2 ANY ANY
[ 8] CSX RUN - csx_amxx_i386.so v1.8.2-d pl2 ANY ANY
[ 9] Ham Sandwich RUN - hamsandwich_amxx v1.8.2-d pl2 ANY ANY
[10] SQLite RUN - sqlite_amxx_i386 v1.8.2-d pl2 ANY ANY
10 plugins, 10 running


amx_modules:


Aktualnie zaladowane moduly:
nazwa wersja autor status
MySQL 1.8.2-dev AMX Mod X Dev Team running
Fun 1.8.2-dev AMX Mod X Dev Team running
Engine 1.8.2-dev AMX Mod X Dev Team running
FakeMeta 1.8.2-dev AMX Mod X Dev Team running
GeoIP 1.8.2-dev AMX Mod X Dev Team running
nVault 1.8.2-dev AMX Mod X Dev Team running
CStrike 1.8.2-dev AMX Mod X Dev Team running
CSX 1.8.2-dev AMX Mod X Dev Team running
Ham Sandwich 1.8.2-dev AMX Mod X Dev Team running
SQLite 1.8.2-dev AMX Mod X Dev Team running
Sockets 1.8.2-dev HLSW Dev Team running
RegEx 1.8.2-dev AMX Mod X Dev Team running
12 modolow


Dodam że ip z sql.cfg wpisalem podczas instalacji amxbans 6.0 WEB i polaczylo sie i te same dane podalem :(

DODATKI Z HLSW: AMXMODX v1.8.2-dev, Advanced Team Attack Control v3.0.1, Ptahhotep's Team Balancer v1.8b2, MetaMod v1.19p32

Serwery sa w LANIE serwer www jest na tym samym serwerze co gry, w tej samej serwerowni.

Użytkownik rafaliex edytował ten post 25.07.2010 22:27

  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 25.07.2010 22:43

Wejdz w Panel Admina Strony Amxbansa kliknij Serwer---> Serwer jak Ci się pokaże "Niedostępny" kliknij przeładuj adminów i napisz co Ci konsola zwróciła. Jak Ci pokaże serwerek prawidłowo to powinno działać.
  • +
  • -
  • 0

#5 rafaliex

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:41
  • Lokalizacja:Mielec
Offline

Napisano 25.07.2010 22:49

pokazuje mi serwer, bo dodalem go recznie
zrobilem to i pokazalo:
[AMXBans] Zaladowano 1 admina z bazy danych

Użytkownik rafaliex edytował ten post 25.07.2010 22:49

  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 25.07.2010 22:52

Jak masz opóźnienie to może baza słaba
  • +
  • -
  • 0

#7 rafaliex

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:41
  • Lokalizacja:Mielec
Offline

Napisano 25.07.2010 22:58

to nie jest opoznienie tak mi sie wydaje, mialem 5.1 i dzialalo super od razu mialem bany.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych