Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Czapki problem


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 djpatryk

    Wszechwidzący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 24.07.2010 15:53

Witam, mam problem z pluginem czapki. Wszystko widać na screenie:

Dołączona grafika

co robić?

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.07.2010 17:33

Plugin z naszego forum ?
  • +
  • -
  • 0

#3 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 24.07.2010 18:56

Tak, proszę oto link Hats (Czapki) v1.9 - Nieoficjalny polski support AMX Mod X

#4 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 24.07.2010 20:05

To wyślij mi na PW :)

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.07.2010 20:10

Pokaż logi
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 25.07.2010 10:32

Plugin jakoś wszystkim działał, więc zgaduje:
Używasz TC i w katalogu amxmox/configs nie masz pliku HatList.ini tylko hatlist.ini (ważna wielkość liter)
  • +
  • -
  • 1

#7 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 25.07.2010 16:03

Heh myślałem że to tylko Hats09.amxx ma być z dużej, dzięki +

#8 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 25.07.2010 17:52

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Ma być tak jak jest - wyłącz zmienianie liter, a oszczędzisz wielu problemów sobie i nam ;)

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych