Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cod Mod Reset lvl'a


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Lolp

    Banned

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:123
  • Lokalizacja:Z Korkanowa
Offline

Napisano 22.07.2010 17:03

Witam , mam pytanie jak zresetować lvl w Cod Modzie?

#2 bywa

    Zaawansowany

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:90
  • Lokalizacja:Gdańsk
Offline

Napisano 22.07.2010 17:14

Wejdź w
cstrike/addons/amxmodx/data/vault
i usuń plik CodMod.vault
Po zmienieniu mapy/zrestartowaniu utworzy się tam nowy pliczek w którym od nowa będą się zapisywać lvl.


Pozdrawiam ;) Jak coś pisz.

Użytkownik bywa edytował ten post 22.07.2010 17:15


#3 Lolp

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:123
  • Lokalizacja:Z Korkanowa
Offline

Napisano 22.07.2010 17:27

dzięki wielkie

22 lipiec 2010 - 18:32:
Nic nie pomogło :/

#4 bywa

    Zaawansowany

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:90
  • Lokalizacja:Gdańsk
Offline

Napisano 22.07.2010 17:39

Jak nie pomogło? Mi pomogło .. Poczekaj zaraz coś sprawdzę.

Edit:

Coś źle robisz, wejdź jeszcze raz w ten folder vault i usuń wszystko w nim.

Użytkownik bywa edytował ten post 22.07.2010 17:42


#5 Lolp

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:123
  • Lokalizacja:Z Korkanowa
Offline

Napisano 22.07.2010 17:48

Nic Usunołem zmieniłem mape i zresetowałem serwer

#6 bywa

    Zaawansowany

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:90
  • Lokalizacja:Gdańsk
Offline

Napisano 22.07.2010 17:50

Musisz coś źle robić ... Bo inaczej nie da rady, jedynie reinstal serwa i jeszcze raz wgrać TO zawsze działa ;)

Pytanko: Może masz na MySQL zapisywane, bądź statystyki na stronie www?

#7 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 22.07.2010 17:53

wyłącz serwer i usuń
amxmodx/data/CodMod.vault

  • +
  • -
  • 3

#8 Lolp

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:123
  • Lokalizacja:Z Korkanowa
Offline

Napisano 22.07.2010 17:58

Ok już działa :P
Wyłączyłem serwer usunołem i włączyłem i działa

22 lipiec 2010 - 18:59:
Pawlak + Dla ciebie

#9 bywa

    Zaawansowany

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:90
  • Lokalizacja:Gdańsk
Offline

Napisano 22.07.2010 17:59

wyłącz serwer i usuń

amxmodx/data/CodMod.vault


Jak coś to:
amxmodx/data/vault/CodMod.vault

No masz rację niech spróbuje na wyłączonym ;)
Potem najlepiej włącz i daj restart ;) To zawsze pomaga.

#10 Lolp

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:123
  • Lokalizacja:Z Korkanowa
Offline

Napisano 22.07.2010 18:00

We 2 macie po +




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych