Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Proiblem z diablo mod 5.9I


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 potas1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Poznan
Offline

Napisano 21.07.2010 17:25

Na nowo zainstalowałem cs
Wgrałem patcha v23b
Wgrałem amxx
Założyłem baze danych na db4free.net i NIC NIE RUSZAŁEM
Wgrałem pliki:
Diablo 1000.sma
Diablo 1000.amxx
pliki sound
scripting
plugins
diablo
modele


W sql.cfg napisałem
amx_sql_host "db4free.net"
amx_sql_user "diablomoddamian1"
amx_sql_pass "**************"
amx_sql_database "diablomoddamian"
amx_sql_table "diablomod"
amx_sql_type "mysql"

W plugins.ini napisałem:
Diablo 1000.amxx

w amxx.cfg napisałem
diablo_xpbonus 500
diablo_xpbonus2 1000
diablo_durability 10
diablo_spawnchance 1/3
SaveXp 1
diablo_classes abcdefgh
diablo_avg 30
diablo_dmg_exp 1


(taki hardcor server lan na 3 osoby dlatego takie cvary)

Włączam cs wpisuje /klasa i nic. Żadna komenda z tego diablomoda nie działa.


Grałbym na starszym diablomodzie ale:
ninja jest niewidzialny na jakąś 1 s
nie ma tego paska ładowania

Użytkownik potas1 edytował ten post 21.07.2010 17:26

  • +
  • -
  • 0

#2 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 21.07.2010 20:32

Loooooooooooooooooooooooooooooooooooogi podaj :)
  • +
  • -
  • 0

#3 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 21.07.2010 20:38

W plugins.ini napisałem:
Diablo 1000.amxx

O ile dobrze pamietam (moge sie mylic) to w plugins.ini i wogóle w nazwie pluginu nie powinno byc spacji.
Nazwe .amxx zmien na diablo_1000.amxx, a w plugins.ini napisz
diablo_1000.amxx
I napisz czy dziala
:>

Użytkownik 0nYk3 edytował ten post 21.07.2010 20:39

  • +
  • -
  • 0

#4 potas1

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Poznan
Offline

Napisano 22.07.2010 10:05

Pomogło ale ten który zrobił temat z tą wersją diablomoda nie dał plików models. Jak włączam HLDS to pisze że nie ma pliku /models/diablomod/v_kosa.mdl a jak z neta ten plik pobrałem to znowu błąd /models/diablomod/v_szpon.mdl itd.

Pobrałem diablomoda 5.9h i wszystko hula. A jak zrobić by był łowca z kuszą. Ninja nożami rozwalał skrzynki i jak admin może dać sobie item.
  • +
  • -
  • 0

#5 patryk1345

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:156
  • Lokalizacja:Przemyśl
Offline

Napisano 22.07.2010 12:46

potas, dalem modele wiec nie klam

Jakbys poczytal troche posty tam to bys wiedzial

PS. Szukasz w 1 < moim> poscie link do modeli a nie ze pobierasz z zalacznika gdzie tam nie ma wszystkich poniewaz tylko nowe zalaczylem
Az taki glupi to Ty jestes ze jesli pisze Nowe modele to myslisz ze sa tam wszystkie ?!
  • +
  • -
  • 0

#6 xPerfectx

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:203
  • Imię:Łukasz
Offline

Napisano 22.07.2010 12:48

admin moze dac sobie itemki to masz tutaj Nieoficjalny polski support AMX Mod X -> Poradniki oraz Łatki
sciagnij sobie 5.9l diablo moda
czystego a nie przez kogos zrobionego i nie wiesz co sie dzieje.. a to jest ze brakuje takiego modelu i musisz go sciagnać z FPSBANANA > The FPS Customization Community
  • +
  • -
  • 0

#7 potas1

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Poznan
Offline

Napisano 25.07.2010 19:17

Kurde dalej nie działa..
wgrałem diablomoda z tego tematu:
Diablo Mod 5.9l [SQL] - Nieoficjalny polski support AMX Mod X

w amxx mam:

diablo_sql_host "db4free.net"
diablo_sql_user "diablomoddamian1"
diablo_sql_pass "diablomoddamian119"
diablo_sql_database "diablomoddamian"
diablo_sql_table "DIABLOMOD"
diablo_sql_save "0"
diablo_classes "abcdefgh"
; a Mag
; b Paladyn
; c Mnich
; d Zabojca
; e Barbarzynca
; f Nekromanta
; g Ninja
; h Hunter

diablo_avg "0"
diablo_xpbonus "10"
diablo_xpbonus2 "100"
diablo_durability "10"
SaveXP "1"
diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"
diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_multi "2.0"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"

Nie wiem.. zobaczcie czy wam działa.. ja sie łącze i niby jest git. tabela jest a jak klikne przegladaj ta sa gracze ktorzy weszli. Chodzi o to ze /klasa sie nie wczytuje. Pozostałe komendy dzialaja..

Jezeli znacie inny darmowy hosting to czekam na propozycje..
  • +
  • -
  • 0

#8 Mesh

    Wszechwidzący

  • Zbanowany

Reputacja: 36
Życzliwy

  • Postów:268
  • GG:
  • Steam:steam
  • Lokalizacja:Lukow
Offline

Napisano 28.07.2010 17:34

jezeli chodzi o darmowa baze danych ktora wyswietli Ci klase to HOST.SK
a jezeli nie umiesz zrobic diablo bo widze ze piszesz bardzo chaotycznie to trzym [Tutorial] Jak zrobić diablo mod + ss'y




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych